cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
814
Views
0
Helpful
3
Replies

Cisco Wireless Controller Version 7.1.91.0 interoperability with 1131AG Access Points

CB90021204
Level 1
Level 1

Hi,

I would like to upgrade my Cisco 5508 Wireless Controller to version 7.1.91.0. The release notes don't specifically mention that that WLC version 7.1.91.0 supports 1131AG Access Points.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_1_91_0.html

Has anyone tested this or know if they are compatible?

Thanks,

1 Accepted Solution

Accepted Solutions

George Stefanick
VIP Alumni
VIP Alumni

1131 are supported

Sent from Cisco Technical Support iPhone App

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

3 Replies 3

George Stefanick
VIP Alumni
VIP Alumni

1131 are supported

Sent from Cisco Technical Support iPhone App

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Thanks George

Leo Laohoo
Hall of Fame
Hall of Fame
The release notes don't specifically mention that that WLC version 7.1.91.0 supports 1131AG Access Points.

Yes it is.  It's mentioned several times in the Release Notes as well as in Table 1-2.

Access Points

First Support

Last Support

1100   Series

AIR-LAP1131

3.1.59.24

Review Cisco Networking for a $25 gift card