cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
424
Views
5
Helpful
5
Replies
mnehar
Beginner

Convert an access point to a Mobility Express version

Hello All

I hope you are well

 

Please, I have an access point model AIR-AP1832I-E-K9 and given that I don't have a WLC I want to convert it into a mobility express version in order to use it as a standard access point.

 

I don't know which version I install of the two versions shown in the images below can you help me.

 

AP.PNG


Thank you indvance.

 

Regards.

1 ACCEPTED SOLUTION

Accepted Solutions
Rasika Nayanajith
VIP Mentor

The first file requires for the ME conversion, 2nd file is for AP images for ME, if you registering other APs on to that ME master AP. Refer to the below guide for more details

https://www.cisco.com/c/en/us/td/docs/wireless/controller/technotes/8-8/b_cisco_mobility_express_8_8/b_cisco_mobility_express_8_8_chapter_01.html 

 

HTH

Rasika

*** Pls rate all useful responses ***

View solution in original post

5 REPLIES 5
Rasika Nayanajith
VIP Mentor

The first file requires for the ME conversion, 2nd file is for AP images for ME, if you registering other APs on to that ME master AP. Refer to the below guide for more details

https://www.cisco.com/c/en/us/td/docs/wireless/controller/technotes/8-8/b_cisco_mobility_express_8_8/b_cisco_mobility_express_8_8_chapter_01.html 

 

HTH

Rasika

*** Pls rate all useful responses ***

View solution in original post

Hello Rasika

 

Thank you for your return and information

 

I want to use it as an access point and a WLC

 

From what I understood to convert the AP it is necessary to use the .tar file.

otherwise to use it as an AP and WLC you need something else or not ?

 

Thank you indvance.

 

Regards.

Once you convert to ME, it will act as WLC+AP, so what you require is using that .tar file to convert AP to ME mode

 

HTH

Rasika

Hello Rasika

 

Thank you for your return and information

 

Do I need to install another firmware after conversion or not?

 

Regards.

 

 

Xayyam.Gojayev
Beginner

Hi mnehar,

no firmware needed.

Content for Community-Ad