cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1120
Views
3
Helpful
4
Replies

Disable 5ghz Slot 2 radio on all AP Globally in WLC 5520

robertmfrancisco
Beginner
Beginner

We need to disable this in our environment and currently we have to do this one ap at a time. Can we configure this via WLC so that any AP that joins will have this setting? Note that we are using C9130AXI-B AP running on 8.10.185.0 code version and WLC is 5520

4 Replies 4

@robertmfrancisco hi you can disable in WLC, 

go to Wireless tab, then menu at left side '802.11a/n/ac', click 'Network', Untick and apply

Please rate this and mark as solution/answer, if this resolved your issue
Good luck
KB

Try below command on your WLC, it might work

config 802.11a dualradio global manual disable

HTH
Rasika

Gaurav  Kansal
Beginner
Beginner

Dear Robert,

Please GoTo setting-> Wireless-> Access point-> Globle configuration and there you found an option you required.

eglinsky2012
Participant
Participant

Robert, were you just looking to disable the secondary 5 GHz radio and keep the primary (slot 1) turned on? The first suggestion above will disable 5 GHz entirely across all APs, so be careful.

I would like to do this, too. I tried Rasika's solution on AireOS 8.10.183.0 but only doing it on a single AP for testing:

config 802.11a dualradio ap <ap name> manual disable

It says: "Make sure to disable the slave slot while disabling the dualradio mode" and the secondary 5 GHz radio remains on.

Rasika, will this command work successfully with the global command you provided?

In the GUI, I found that the primary 5 GHz slot (slot 1) needs the "dual radio assignment" set to Manual then Disable in Wireless > Access Points > Radios > 802.11a/n/ac/ax. That works to disable slot 2 and disable dual radio and enable 8x8 on slot 1 in one step. But I'm not sure how this can be done in mass in the WLC, or automatically for all APs, as Robert asked.

It can be done in Prime with a Lightweight AP config template in two steps. First step, disable slot 2, and deploy the template:

eglinsky2012_1-1685991951268.png

That disables slot 2, but with dual radio mode still enabled, slot 1 still only runs in 4x4 mode with antennas A-D:

eglinsky2012_3-1685992118107.png

To make slot 1 8x8 using antennas A-H, deploy a second template to disable dual radio mode on Slot 1:

eglinsky2012_2-1685992065277.png

Result:

eglinsky2012_4-1685992199758.png

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: