cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2026
Views
0
Helpful
4
Replies

DOES WLC-2504 SUPPORT AIR-LAP1262N-A-K9 AND AIR-CAP3602E-A-K9

jluis.macias
Level 1
Level 1

HI:

We´re using a WLC 2504 and currently instaled AIR-LAP1252AG-A-K9, but we want to install some AP´s both 1262 and 3602, I just want to confirm that this controller really support this new AccessPoint.

Could you please confirm this issue and if neccesary upgrade version on the controller what version should we use.

Regards

Ellen Macias

1 Accepted Solution

Accepted Solutions

Yes both AP are supported on the 2504.

As for the upgrade procedure take a look at the release notes. It documents the process pretty well.

Steve

Sent from Cisco Technical Support iPhone App

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

View solution in original post

4 Replies 4

Stephen Rodriguez
Cisco Employee
Cisco Employee

To support both AP you would want to upgrade to the 7.2 train of code. Of recommend that you go with the latest version.

Steve

Sent from Cisco Technical Support iPhone App

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

STEVE:

It means that both AP are supported by the 2504 WLC?

Something else, could you reply to me information about the upgrading process.

Thanks very much

Regards

Ellen

Yes both AP are supported on the 2504.

As for the upgrade procedure take a look at the release notes. It documents the process pretty well.

Steve

Sent from Cisco Technical Support iPhone App

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

Leo Laohoo
Hall of Fame
Hall of Fame

As what Steve said, the 3600 is supported in firmware 7.2.103.0.  The 1260 is supported in earlier firmware.

I also agree that it's better if you use the newer firmware, 7.2.110.0.

Please be aware that the 2504 maybe able to support the 3600 but understand that if you are using 802.11n then the 2504 will severely not be able to cope with the load.

This will get even worst when the 802.11uc add-on module will be released this year.

Review Cisco Networking for a $25 gift card