cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2663
Views
30
Helpful
37
Replies
Highlighted

Guest Wireless Not working

Hi

I have two controllers running code 6.0.182 and one guest controller with same version.

I can see the tunnel UP(Both control and data path) in both controller.

Guest users are authenticated by web authentication.Suddenly guest users become too slow to access internet.Web authentication is successfull.But its too slow to access internet.Did anyone face the same issue.Pls reply me at the earliest.

Regards

Danish Ahammed

37 REPLIES 37
Highlighted

Hi,

We still see the vlan 40 down/down on the switch...

And what do you mean by "used TACAC & Radius server"?

From the logs the ssid is configured for PSK...is this what you intend?

What is exactly the secuity method you are aiming for?

Can you please share with us the sh run of the switch and of the AP?

Please save them on 2 files and upload the files. Do not paste it here.

Cheers,

Tiago

Highlighted

Hi Tiago,

I mean  "tacacs" & "radius ".

Here is the copy of  the two configuration requested for.

Regards,

Dak

Highlighted

Hi,

Well, looking at the switch configuration we can clearly see why the vlan 40 is still down down...

This is what you have:

!
interface VLAN40
description GUEST
ip address 10.10.40.2 255.255.255.0
ip access-group guest-list in
ip helper-address 10.10.10.13
ip helper-address 10.10.10.12   
no ip redirects
no ip directed-broadcast
no ip route-cache
shutdown
!

Don't you see anything that shouldn't be there?

(Hint: command "shutdown")

HTH,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

Highlighted

Thanks ,

 But i told you many times in all my mail that i did "NO SHUT DOWN" already , and the port still down down. If it is just no shut down.I will not be waisting your time to tell me what is wrong.

I enable the port interface

I plug in the AP

I enable int vlan 40  ( with No shut )

But, it is still down down. All these i did before asking for Help.

Dak

 

Highlighted

Hello ,

I will like to thank you all for your support , specially on PDF document sent by Tiago.

After lots of trouble shooting,  AP was able to work normally, connected to both GUEST and Admin User (except  one IPAD on GUEST Network)

The Problem was no passive interface for GUEST Network on OSPF routing protocol.

HTH

Dak

Highlighted

Hi,

Nice to hear that.

Glad that is working and thanks for sharing the root cause on the routing side.

Cheers,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

Highlighted

Hello ,

 I tried to configures int vlan 40 and enable it with "no shutdwon",

when i check on the interface , it is down dwon

 VLAN40                      10.0.0.18       YES NVRAM  administratively down down    .

Any Help

DAk

Highlighted
Beginner

the issue I am facing is similar to this one but only on Apple device, where it immediately connects to the guest network but there is a certain delay in getting internet access.
Content for Community-Ad