cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1830
Views
5
Helpful
3
Replies

How to configure monitor mode and coverage on same AP?

sn3
Beginner
Beginner

Fellow colleagues,

Where can I find guidance on how to properly configure a single, dual-radio, AP so that the 5GHz is serving clients full time while the XOR radio acts as a full-time sensor? We are using a 3504 WLC and our APs are 2802i. If there is any other information that would help this discussion, please let me know.

Many thanks!

2 Accepted Solutions

Accepted Solutions

patoberli
VIP
VIP
On the WLC go to Wireless - Dual-Band Radios - select the AP and Configure - on the right side, under Radio Role Assignment change to Manual, now you should be able to set it to Monitor.
Tested with 8.8.125.0 and a 2802i.

View solution in original post

thanks very much for the response. i had actually already configured this, but it didn't seem to work. i discovered that the reason was because of other configurations. in our environment, we only serve clients on 5GHz. to disable 2.4GHz, i navigated to Wireless > 802.11b/g/n > Network, and here I unchecked the "Enabled" box for 802.11g Support and 802.11b/g Network Status. I re-enabled both of these then into my WLAN and selected the "802.11a only" Radio Policy.

View solution in original post

3 Replies 3

patoberli
VIP
VIP
On the WLC go to Wireless - Dual-Band Radios - select the AP and Configure - on the right side, under Radio Role Assignment change to Manual, now you should be able to set it to Monitor.
Tested with 8.8.125.0 and a 2802i.

thanks very much for the response. i had actually already configured this, but it didn't seem to work. i discovered that the reason was because of other configurations. in our environment, we only serve clients on 5GHz. to disable 2.4GHz, i navigated to Wireless > 802.11b/g/n > Network, and here I unchecked the "Enabled" box for 802.11g Support and 802.11b/g Network Status. I re-enabled both of these then into my WLAN and selected the "802.11a only" Radio Policy.

ammahend
VIP
VIP

If you are using monitor mode for wIPS with MSE you will also need to set the AP sub mode as wIPS along with setting Flexible radio in static monitor mode.

-hope this helps-
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: