cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3503
Views
0
Helpful
4
Replies
Highlighted

How to enable 802.11n in WLC 2106???

Hi,

I had already posted for help with this issue but I could not find that topic in the forums.

So what I need is to eable the 802.11n service in my WLC sice 802.11g is the one working.

Regards!

4 REPLIES 4
Highlighted
Cisco Employee

Hi,

I guess this is the document you were looking for...

Configure 802.11n on the WLC:

http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a0080a3443f.shtml.

HTH,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

Highlighted

Tiago is correct but reading your question I understand you maybe want to activate the radio 802.11a/n which shows as down, right ?

If you read on the right it says "regulatory domain not supporteD".

What AP part number do you exactly have ? And to what country to you have configured your WLC ?

Nicolas

===

Don't forget to rate answers that you find useful

Highlighted

Hi Nico,

              
(Cisco Controller) >show country


Configured Country............................. MX  - Mexico
Configured Country Codes
        MX  - Mexico.................................... 802.11a / 802.11b / 802.11g

AP Model

1- AIR-AP1141N-A-K9

(I am trying to convert it to LWAPP but cannot add it to the WLC yet, I have annother opened discussion for this case)

But also I want to enable 802.11a in the rest of APs which are 1131 that were converted from Stand Alone to LWAPP.

Highlighted

1141 means that they only have one radio (802.11/b/g/n) so you're out of luck for those ones.

The 1131, contrary to what they part number indicate should have 2 radios (they should be named 1132 but ...).

Did you go to "wireless"->802.11a"->network-> enable ?

Nicolas

===

Don't forget to rate answers that you find useful