cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
890
Views
0
Helpful
13
Replies

Lightweight AP in a different VLAN switch is not connecting with WLC

captainmajid
Beginner
Beginner

See attached file for details

13 Replies 13

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru

Well one thing to try id you are not useing option 43 or DNS to help the LAP join the WLC is to place the AP in the VLAN 30 subnet and let the ap join. Then tag the port for vlan 50 and reboot the LAP. That should work for you unless the vlan from the switch the ap is connected to isn't forwarding to the core.

-Scott
*** Please rate helpful posts ***

which port to tag ?

ap-manager or management interface

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Does the AP have an IP Address? If yes, can the AP ping the management interface of the WLC? If yes, then type this command from the AP:

lwapp ap controller ip add

Hope this helps.

When we are typing this command on AP it is showing that command is disabled, so how can we enable command writing mode in lightweight AP.

Thanks

The command should be enabled in priviledge mode (not in configuration/global).

configure a username and password from the wlc cli:

config ap username password all

config ap username password

-Scott
*** Please rate helpful posts ***

I have joined the VLAN 50 AP to controller with this command and have connect the wireless client, but the wireless client of VLAN 50 (static IP's)not ping the gateway address i.e. 10.0.50.1, what should I do now ? whereas the wireless clients of VLAN 30 (DHCP based IP's)are working perfectly.

Thanks

Double check that your dhcp scope is active and that the switches are forwarding the vlan 50 to the L3 switch/router. Post your show run-config if you are still having issues.

-Scott
*** Please rate helpful posts ***

we are typing this command in privilege mode but it is showing the error that command is disabled, so what to do?

Thanks

Have you got the possibility to send a screen dump of the console when the LAP is coming up after a reboot? which method are you using to discover your LAPs?

Whoopsie! The command is indeed disable if the IOS you are running is NOT the RCV image. Can you boot into the RCV image and run the command?

OK, I have done this, there was some VLAN segmentation problem.

Thanks for your input

OK, I have done this, there was some VLAN segmentation problem.

Thanks for your input

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: