cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3761
Views
5
Helpful
7
Replies
Anvar Mohammed
Beginner

Network Busy message with 7920 phones

hi,

i have one WiSM2 with 7.2.110.0 codes..all the data Network is perfect, but am getting some issues from Voice Network, whcih is basically in several location some phones are not able to make any calls with an error message "Network Busy".

does anyone had this issues before ? how should we solve this kind of problems? 

attached run-config of the WLC

thanks in advance,

Anvar

7 REPLIES 7
wesleyterry
Participant

"network busy" on a phone is Call Admission Control blocking the phone call. Basically you have CAC enabled (as you should) and the AP is telling the phone it can't place a call because there isn't enough free bandwidth....

Looking at your configuration, you have "load-based" CAC enabled, instead of "static cac", so if this is really a 7920 (end of support? and 2.4Ghz only) then if your 2.4Ghz network is unusually dirty (bad channel utilization, interference, etc..) then LOAD-BASED cac may trigger with less phone calls than you might expect...

Of course the problem could be that you just have too many phone calls on that AP....

You can do a client debug  (debug client )  followed by a debug cac ......  (dont remember best syntax)  on the WLC which might show anything else with CAC..

You may simply consider going to Static CAC and seeing if it changes it    (of course if you really have poor RF conditions around those APs, then you might be circumventing CAC and you might get complaints of "poor performance"  as your additional phone calls could impact those that otherwise might have been working...

something like that anyhow......  

migilles
Cisco Employee

The 7920 does not support TSPEC (CAC).
The 7921,7925,7926 do though.

Below is feedback based on the 7920; Cisco's 1st generation 802.11b only phone.

The 7920 uses QBSS for outbound call admission control.
QBSS will be advertised if WMM, AP CAC or Client CAC is enabled.

The 7920 will display "Network busy" if the channel utilization (CU) reaches 105 while making an outbound call.

If the CU is this high then would first look to see if any interferes are in the area using 2.4 GHz and see if they can be eliminated.
Inspect channel overlap to see if the RF footprint can be reduced either by using lower tx powers or if rates below 11 Mbps can be disabled.

Could also do the following to workaround blocking the outbound call when the CU is high but not recommended as the call could have bad quality.
Disable WMM, AP CAC & Client CAC or increase the QBSS threshold in the Cisco WLC via the following command.
Could try setting the value to a higher value than 105 (I.e. 150). Scale is 0-255.

config advanced 802.11b 7920VSIEConfig call-admission-limit

BTW, 7920s have reached end of support many years ago.
The 7921,7925,7926 are still supported but 7921s are no longer sold.
Recommend to migrate to 7925s where you have the option to use 5 GHz with less interferers and more channels available.

Sent from Cisco Technical Support iPhone App

Doh, i'm a little out of the game on the VoWiFi stuff

hi,

am sorry to all of you ...i had a mistake the phones are only 79021 and 7925

No problem, but be aware that the 7920 is a very different beast vs the 7921,7925,7926.

The 7920 does NOT support WMM, TSPEC, U-APSD, WPA2, 5 GHz, etc. where the 7921/7925/7926 do.

So need to ensure you state the exact model # when requesting support.

So basically since we are talking about 7921 & 7925 now, Wesley's comments above are spot on.

Need to ensure that the voice SSID has the QoS profile configured as Platinum, otherwise can get this Network Busy message for every call.

Is recommended to enable Call Admission Control for Voice (load-based version), but to leave CAC for Video disabled. 

Is best to have load-based CAC enabled, otherwise CAC is really not helping much.

Example:  Could be a situation where you have only the 1 client on the channel, but the channel is saturated by energy from an interferer. 

If you have load-based CAC, it will prevent the 7921/7925 phone from setting up the call  which avoids poor voice quality. 

With static CAC, it could let the call go through, but with potential poor voice quality.

Once you have checked your config and ensure it is set correctly, then would suggest to inspect the CU value in the 729x phone's neighbor list.  If it is >105, then you should look to make some RF changes by either changing the frequency band used (e.g. use 5 GHz instead of 2.4 GHz), change channels, eliminate use of channels which  interferers transmit on, disable lower data rates or reduce tx power to reduce the RF footprint, etc.

See the 7925G Deployment Guide for more info.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/7_0/english/deployment/guide/7925dply.pdf

Open a TAC case for further assistance.

Kayle Miller
Rising star

Anvar,

     As foolish as this may sound make sure that 12mb is supported on the controller configuration.. I have seen several installs where that was disabled and for some reason you would get network busy errors.

Hope this helps.

Thanks for that 12 Mbps tip. Have 8821 w CAC enabled and when 12 Mbps data rate is disabled get 'network busy' on call setup. Works with CAC disabled.

See also 'Cisco Bug: CSCvn28602 - CAC not honoring client data rate of 12Mbps when it is mandatory in RF Profile and Disabled Globally'.

 

Apparently, enabling CAC invokes an RF profile that has 12 Mbps as mandatory...

Content for Community-Ad