cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
562
Views
0
Helpful
3
Replies
Highlighted
Enthusiast

Preferred IOS for 9800-40 wlc

I have a fresh HA install, not net placed in production.

it is on the shipped 16.12.02s

as there are to code chains, 16..  and 17..

I was wondering what was the current preferred.

I did notice we have not gotten around to licensing the stack..

3 REPLIES 3
Highlighted
VIP Mentor

If you are deploying 9130 or the latest Catalyst AP then 17.3.2 is recommended. However, there are some known issues listed on this page and TAC preferred code is 16.12.4a

https://www.cisco.com/c/en/us/support/docs/wireless/catalyst-9800-series-wireless-controllers/214749-tac-recommended-ios-xe-builds-for-wirele.html 

 

16.12.x and 17.3.x are extended maintenance releases, so they will long live code releases. Do not go with any other standard releases (17.1.x., 17.2.x or 17.4.x)

 

HTH

Rasika

*** Pls rate all useful responses ***

Highlighted
Cisco Employee

As Rasika shared.

I personally prefer 17.3 train because it has a lot of new features especially in your case with HA.

IOS-XE Wireless Feature List Per Release: https://www.cisco.com/c/en/us/support/docs/wireless/catalyst-9800-series-wireless-controllers/214855-ios-xe-wireless-feature-list-per-release.html

 

Highlighted

I run 17.3 and 17.4, but I’m fine with either because at the end of the day, if something doesn’t work, you will whether upgrade or downgrade. A good start is the TAC recommended versions that Rasika posted. Make sure that you test and also understand how to downgrade in case you run into issues.
-Scott
*** Please rate helpful posts ***
Content for Community-Ad