02-03-2009 10:36 AM - edited 07-03-2021 05:06 PM
We hve this problem.
We have a network, working properly since 2 years, of 15 autonomous AP (mix of 1200, 1300 and 1400).
One of them is WCS master, we have configured few ssidd.
Now we are migrating to LAP and WLC 4402, all seems to work properly in lab environment, but when we have migrated AP in production, problems appear 😞
In particular, for one ssid configured on old AP for WPA/TKIP auth, some devices go well on new architecture (on WLC we have configured a ssid with same name and same parameters), but many of them fail.
Watching in Monitor Clients I can see some of them always in Probing status, with Unknown SSID, other associated to correct SSID but not Authenticated.
Thanks
Daniele
02-03-2009 10:45 AM
This usually is due to older drivers on the clients. Most of the time when migrating from ap put in 3+ years ago and converting them to LWAPP, I have seen this and updating drivers will hopefully fix 98% of your issue. Also with older devices, you might want to make sure that 1mbps and 2mbps is mandatory.
02-03-2009 10:55 AM
The exact error is:
Client Excluded: MACAddress:00:15:70:32:66:fc Base Radio MAC :00:1c:b0:e8:84:a0 Slot: 0 Reason:802.1x Authentication failed 3 times. ReasonCode: 4
02-03-2009 10:59 AM
The error shows that you have client exclusion set on the wlan advanced tab. This also means that the client is configured wrong and after 3 consecutive failures, the devices gets excluded. You have to remove the device from exclusion or disable client exclusion untill you have a stable environment. Check the encryption and authentication method on the wlc. If you have some that are working, then again.... verify the drivers on the cleint side.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide