cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
431
Views
5
Helpful
2
Replies
abinaya.2.r
Beginner

Recommended IOS for Cisco WLC

Hi,

We have the WLC models 3504, 5508, 7510, 2500 models of Cisco WLC in our network.

Currently the WLC is running on 8.5.140.0 and few on 8.0 version and few on 8.3.

 

We are looking for a recommended software release that they can be upgraded to

Can you please suggest a release providing any caveats and known security vulnerabilities documented by Cisco.

 

2 REPLIES 2
Leo Laohoo
VIP Community Legend

Cannot recommend anything without knowing what are the oldest and newest AP models.

balaji.bandi
VIP Expert

Look at that TAC recomendation :

 

https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html

 

Also look at the AP Matrix to support and release notes :

 

https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn85mr4.html

 



BB


*** Rate All Helpful Responses ***

Content for Community-Ad