cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
344
Views
0
Helpful
2
Replies
Leo TI
Beginner

RLDP initiate failed for internal error, code 2

I am trying to configure rdp but it doesn't work:

wireless wps rogue adhoc auto-contain
wireless wps rogue ap aaa polling-interval 60
wireless wps rogue ap init-timer 30
wireless wps rogue ap rldp auto-contain monitor-ap-only
wireless wps rogue ap rldp retries 5
wireless wps rogue ap timeout 240
wireless wps rogue ap valid-client auto-contain
wireless wps rogue auto-contain monitor-ap-only
wireless wps rogue client client-threshold 1

2 REPLIES 2
marce1000
VIP Advisor

 

       - Which controller-platform and or software-version use an advisory release if applicable.

 M.

Arshadsaf
Beginner

As per the configuration it will work on monitor mode AP’s only, do you have any dedicated monitor mode AP’s? Or do you have any 9130 AP radio setto monitor mode? If you are planning to use RF asic for monitoring you need to untick  the auto-contain monitor mode only.

 

Also note that these features are supported only in Wave 2 or new Cat AP’s when used with 9800. Do you also have DNA center integrated in to the WLC? 

Content for Community-Ad