cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
21840
Views
6
Helpful
9
Replies
hefe
Beginner

Symbol/Motorola handhelds not connecting to lightweight APs on 5GHz channels > CH48

We had isssues with several Symbol/Motorola handheld devices (MC3090, MC3190, MC9190) running on Windows CE 5 not connecting to 5GHz channels greater CH48. We tried with WLC Versions 7.4.100, 7.4.121 and 7.6.100. They connected to lightweight APs on 5 GHz channels 36, 40, 44, 48, but not to channels > CH48.

After some tests and tries, we found out enabling DFS (802.11h): "Channel Announcement" and "Channel Quiet Mode" did the trick. After enabling these options all Symbol/Motorola handhelds connected to all channels without problems.

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hi,

our mobile wireless end devices (f.k.a. Symbol technologies -> Motorola -> Motorola Solutions -> Zebra Technologies) when using 5 GHz RF band do check entries (spectrum management flag, channel announcement, ...) in the AP beacons, that do state, whether or not the AP (depending on country, channel, ...) did do the radar check and so is announcing correctly, that it is working correctly in terms of regulation on that channel. If the channel would be above 48 and the 802.11 beacon information (here the Cisco channel announcement) is missing, the end device would perhaps work against regulation in case this channel is used by a radar system as well.

Regards

Juergen

View solution in original post

Hi Juergen,

thank you for clarifying this point.

The only "bad thing" here is the fact DFS (802.11h): "Channel Announcement" and "Channel Quiet Mode" are disabled by default, so you have to manually enable both settings.

Regards

Hakon

View solution in original post

9 REPLIES 9
angel_aparicio
Beginner

Hi, Cisco Folks,

I am trying to connect Symbol/Motorola Handheld device MC9190 with a Cisco Access Point 1231 adn 1242AG. Do you know if Motorala MC9190 has any issue to connect with Cisco AP? We are buying new cisco series CAP1603 to replaces all cisco ap by this new model.

Does anyone know if there a specific configuration to be apply to 1231 and 1242 models?

According to Motorola MC9190 is CCX complain

Rgds,

Angel,

Those AP's should work fine. You just have to make sure you have the lower data rates set and verify the encryption that the scanners can use and what you configure. If using WPA or WPA 2, either use WPA/TKIP or WPA2/AES and not set a mix like WPA2/TKIP/AES.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Hi,

 

I am experienceing this problem too and we got the same solution to fix the problem. The question I've got is why enabling "Channel Announcement" and "Channel Quiet Mode" helps?

We have Laptops that connects fine without these two features enabled. Why are Motorola devices having problems with it?

 

Regards,

Philip

Hi,

our mobile wireless end devices (f.k.a. Symbol technologies -> Motorola -> Motorola Solutions -> Zebra Technologies) when using 5 GHz RF band do check entries (spectrum management flag, channel announcement, ...) in the AP beacons, that do state, whether or not the AP (depending on country, channel, ...) did do the radar check and so is announcing correctly, that it is working correctly in terms of regulation on that channel. If the channel would be above 48 and the 802.11 beacon information (here the Cisco channel announcement) is missing, the end device would perhaps work against regulation in case this channel is used by a radar system as well.

Regards

Juergen

View solution in original post

Hi Juergen,

thank you for clarifying this point.

The only "bad thing" here is the fact DFS (802.11h): "Channel Announcement" and "Channel Quiet Mode" are disabled by default, so you have to manually enable both settings.

Regards

Hakon

View solution in original post

Cisco information concerning 802.11h:

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/12-4-25d-JA/Configuration/guide/cg_12_4_25d_JA/scg12-4-25d-JA-chap6-radio.html

 

Note http://www.cisco.com/c/dam/en/us/td/i/templates/blank.gifWe recommend that you use the world-mode dot11d country-code configuration interface command to configure a country code on DFS-enabled radios. The IEEE 802.11h protocol requires access points to include the country information element (IE) in beacons and probe responses. By default, however, the country code in the IE is blank. You use the world-mode command to populate the country code IE.

Another helpful setting is enabling the Spectrum Management Bit in the AP beacons, see additional information f.e. here http://knowledgebase-iframe.polycom.com/kb/viewContent.do;jsessionid=6A437B5C29055BD60E4BE0149DD1AE7C?externalId=10713&sliceId=1

hefe
Beginner

delete

hefe
Beginner

Hi Wireless Folks,

some news on this: It turns out this settings got lost (disabled) on a WLC upgrade from 7.4 to 8.0...

I had to manually enable them after the upgrade.

*watch your back*

Best Regards

Hakon

Create
Recognize Your Peers
Content for Community-Ad