cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1380
Views
0
Helpful
14
Replies
Highlighted
Participant

webauth bundle (where?)

I have a WLC 4402 ver 4.2. I'm working on getting guest wireless working with web authentication. The documentation speaks of downloadable webauth bundles. What are they and where do I get them? I imagine them as being a skin of sorts to modify the internal auth page.

--Patrick

14 REPLIES 14
Highlighted
Beginner

i got mine from a tac engineer. see attachements

Highlighted

I'll take a look at them in the morning.

Thanks,

Patrick

Highlighted

Hi. I've had a WLC 4404 for a year but I never made a custom page for it until this week. I just updated it to 4.2.61. The tar you posted does not work for me. The site trys to redirect but can't.

Highlighted

I opened a TAC case and the engineer said they would publish a bug for this issue. He did give me a bug ID: CSCsm42196.

Highlighted

Hi,

I am experience the same issue(I think). New cust-bundle, used exactly the same code for the scripts that are in the sample but can't authenticate. It halts in the redirectpage with the new URL. Odd thing is that the WLC not even succeed to authenticate the user.

Any progress from TAC?

Highlighted

Thanks for uploading the files.

with the webpassthrough file the accept button does not redirect url. would you know what is the problem ?

Highlighted

You either specify the redirect url on the wlc where you choose custom page or you can specify it on the html.

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Webauth Bundle can be found on the wcs server

Highlighted
Hall of Fame Master

Try to upgrade to 4.2.99 and then when you upload the WebAuth bundle, go to the configuration tab for the webauth and set it to Internal and hit apply and then back to custom and hit apply. the preview will not work you will have to associate to the ssid you have webauth configured and you will get the webauth page.

-Scott
*** Please rate helpful posts ***
Highlighted

4.2.99 ?

The only releases I can see is 4.6.2.11(wich I have), 4.2.62.0 and the 5.0.56.

Perhaps the issue is solved in the 5.-release?

Highlighted

Just looked and there is a 4.2.99 code out there.

-Scott
*** Please rate helpful posts ***
Highlighted

Of course, i was looking at the wcs-sw...

Highlighted

this will fix your issues, but remember in the ssid configuration, set it back to internal (hit apply) and then back to custom (hit apply). Also the preview does not work and is not fixed in this version.

-Scott
*** Please rate helpful posts ***
Highlighted

Cool thanks... W CS server where?