cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
904
Views
0
Helpful
12
Replies

Wireless LAP ERRO MESSAGE

okoroji80
Level 1
Level 1

Dear All,

Kindly interpret the following error message from my LAP as the AP is not associating with the controller.

1 00:01:01.385: %CAPWAP-3-ERRORLOG: Could Not resolve CISCO-CAPWAP-CONTROLLER

*Mar 1 00:01:01.388: %CAPWAP-3-ERRORLOG: Discovery response from MWAR 'LBS_WLC_01'running version 6.0.199.4 is rejected.

*Mar 1 00:01:01.388: %CAPWAP-3-ERRORLOG: Failed to decode discovery response.

*Mar 1 00:01:01.388: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 2 state 2.

*Mar 1 00:01:01.388: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller

12 Replies 12

Stephen Rodriguez
Cisco Employee
Cisco Employee

the message says the AP is not able to understand the WLC....

what type of AP is this?

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

AIR-CAP3502E-E-K9

The Controller is : CISCO 5508

below is my network diagram:

you need to be running at least 7.0 code for the 3502 to be supported on the WLC.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

Below is the AP Software version:

cisco AIR-CAP3502E-E-K9    (PowerPC460exr) processor (revision A0) with 81910K/49152K bytes of memory.

Processor board ID FCZ1650Z1DT

PowerPC460exr CPU at 666Mhz, revision number 0x18A8

Last reset from power-on

LWAPP image version 7.3.1.73

1 Gigabit Ethernet interface

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: E0:2F:6D:12:3D:6E

Part Number                          : 73-12175-06

PCA Assembly Number                  : 800-32268-06

PCA Revision Number                  : A0

PCB Serial Number                    : FOC16454TEG

Top Assembly Part Number             : 800-32904-02

Top Assembly Serial Number           : FCZ1650Z1DT

Top Revision Number                  : A0

Product/Model Number                 : AIR-CAP3502E-E-K9

% Please define a domain-name first.

Translating "CISCO-CAPWAP-CONTROLLER"...domain server (255.255.255.255)

1 00:01:11.386: %CAPWAP-3-ERRORLOG: Could Not resolve CISCO-CAPWAP-CONTROLLER

*Mar  1 00:01:11.389: %CAPWAP-3-ERRORLOG: Discovery response from MWAR 'LBS_WLC_01'running version 6.0.199.4 is rejected.

*Mar  1 00:01:11.389: %CAPWAP-3-ERRORLOG: Failed to decode discovery response.

*Mar  1 00:01:11.389: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 2 state 2.

*Mar  1 00:01:11.389: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller

*Mar  1 00:01:11.389: %CAPWAP-3-ERRORLOG: Failed to process unencrypted capwap packet from 172.16.8.10

*Mar  1 00:01:11.389: %CAPWAP-3-ERRORLOG: Discovery response from MWAR 'LBS_WLC_01'running version 6.0.199.4 is rejected.

The controller is as follows:

Yes you need to upgrade your WLC to at least 7.0 code, and you might as well look at the releases notes for 7.3 or 7.4

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

I tried upgrading the WLC from

6.0.199.4 to 7.4 but the download from the TFTP SERVER stopped half way with an error message  am suspecting compatibility issue.

what version can i upgrade to without issues.

Jude.

You need to upgrade the bootstrap first and then upgrade the firmware.

How do i achieve this ? that is upgrading the bootstrap .

what version of bootstrap ?

what version of firmware ?

what version of firmware do i need to upgrade to without upgrading the bootstrap and still have the controller working with the 3502i AP . ?