cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3524
Views
0
Helpful
5
Replies
Highlighted

WLC 5508 7.3.101.0

                   Hi,

I recently installed 2 wlc 5508 with the latest software 7.3.101.0. There is an issue I can not resolve. I am not able to activate the Internal DHPC Server. The following message appears: "Error in setting dhcp scop leasetime". Does anybody know how to fix this ?

Vincent

5 REPLIES 5
Highlighted
Hall of Fame Master

Are you trying to change it or when you are creating a new one. Easy way if your having issues is just to delete the scope and create it again. If your changing an existing, disable it and make your change. The lease time is in seconds also.

Post some screen shots if possible.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Hi Scott,

When trying to create a new one. It looks like a bug. I tried different lease times but it will always show in a messages box

"Error in setting dhcp scope leasetime"

O, I forgot to tell that both wlc's are configured as HA and running in redundancy mode. Everthing seems to work well and the failover is doing fine except DHCP is not working.

Highlighted
Hall of Fame Master

Well might just be a bug. Have you tried to disable HA.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Hello Scott,

I just found out internal DHCP is not supported in HA !!!

Thanks anyway

Highlighted

haha... I was about to look at the release notes for HA:)

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Content for Community-Ad