cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1444
Views
0
Helpful
12
Replies

WLC 5508 Upgrade

Udupikrishna091
Beginner
Beginner

Hello Guys,

I am planning to upgrade WLC from 7.2.103.0 to 7.2.110.0 due to some bug, but I wanted to know if it is compatible with WCS - 7.0.240.0 and NAC Guest server version 2.1.0, I am made some search but I couldn't get to proper conclusion. Need some help urgently.

Regards

Krishna

1 Accepted Solution

Accepted Solutions

Yes it does.  My WCS is running 7.0.230.0 but I'm managing a pair of WiSM-2 running 7.4.100.0.

View solution in original post

12 Replies 12

Abhishek Abhishek
Cisco Employee
Cisco Employee

Hello Udupi,

As per your query i can suggest you the following-

Current Software Release

6.0.182.0 or 6.0 releases You can upgrade directly to 7.2.110.0

7.0.98.0 or later 7.0 releases You can upgrade directly to 7.2.110.0

7.1.91.0 You can upgrade directly to 7.2.110.0 to 7.2.103.0

For more information please refer the link-

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_2_110_0.html#wp976667

You can upgrade directly to 7.2.110.0

Hope this will help.

Hi Abhishek,

Thanks for the inputs,

How ever I am not concerned about the WLC upgrade but the 7.2.110.0 version's compatibility with WCS - 7.0.240.0 and

NAC Guest server version 2.1.0

Regards

Krishna

The NGS is fine with any code as that is just a radius server. Here is the compatibility matrix for the other stuff

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Sebastian Helmer
Contributor
Contributor

No, wcs supports only up to 7.0.x

Sent from Cisco Technical Support iPhone App

Yes it does.  My WCS is running 7.0.230.0 but I'm managing a pair of WiSM-2 running 7.4.100.0.

Ok, I believe u, but this is what cisco said about WCS and WI-Fi compatibility in this matrix:

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

but this is what cisco said about WCS and WI-Fi compatibility in this matrix

LOL.  I know.  It's a bug, apparently.

Hello Guys,

Completed the Upgrade everything seems fine, thanks for the valuable inputs

Dear Udupi Krishna T

Can you tell me which software version of your current WLC & WCS

I encount the same WLC & WCS compatible issue

I need to upgrade WLC to 7.2 above for support 2600 series AP,But I don't have money to upgrade WCS to NCS/PI

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Vincent,

My WCS is 7.0.230.0 but I have WiSM-2 running 7.5.110.0.  It works.

Dear Leo:

Thanks for your reply,It's seen WCS unofficially support WLC 7.2 or above

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Yes, Vincent.

But take note that there are some advanced features WCS will not be able to do because of the higher version of the WLC.  If you just need to do monitoring or doing reports, then this will work.

If you want to start doing like AVG, WCS won't be able to understand.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: