cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2189
Views
0
Helpful
4
Replies
rguzman.plannet
Beginner

WLC does not adopt APs

Hello,

I am configuring a WLC2125 which I'll install in a customer's building to convert AP1131 to LWAPP currently it is out of the network as a lab but the problem is that I could convert an AP to LWAPP but it does not associates to the WLC, this is the log it generates:

*Apr 08 21:07:13.801: %LWAPP-3-RD_ERR9: spam_lrad.c:8375 APs 00:18:74:4b:ed:e0 country code changed from (MX ) to (US )

*Apr 08 21:07:13.800: %LWAPP-3-RD_ERR8: spam_lrad.c:8056 Country code (MX ) not configured for AP 00:18:74:4b:ed:e0

*Apr 08 21:07:13.800: %LWAPP-3-RD_ERR9: spam_lrad.c:8375 APs 00:18:74:4b:ed:e0 country code changed from (MX ) to (US )

*Apr 08 21:07:13.800: %LWAPP-3-RD_ERR8: spam_lrad.c:8056 Country code (MX ) not configured for AP 00:18:74:4b:ed:e0

*Apr 08 21:07:12.410: %RRM-3-RRM_LOGMSG: rrmChanUtils.c:284 RRM LOG: Airewave Director: Could not find valid channel lists for 802.11bg

*Apr 08 21:06:28.379: %LWAPP-3-ECHO_ERR: spam_tmr.c:744 Did not receive heartbeat reply; AP: 00:18:74:4b:ed:e0

Previous message occurred 2 times.

*Apr 08 21:04:05.143: %LWAPP-3-RX_ERR3: spam_l2.c:404 Received LWAPP packet with invalid sequence number (got 3expected 4) - from AP 00:18:74:4b:ed:e0

*Apr 08 21:04:05.142: %LWAPP-3-RX_ERR3: spam_l2.c:404 Received LWAPP packet with invalid sequence number (got 3expected 4) - from AP 00:18:74:4b:ed:e0

*Apr 08 21:04:00.236: %RRM-3-RRM_LOGMSG: rrmChanUtils.c:284 RRM LOG: Airewave Director: Could not find valid channel lists for 802.11bg

Apr 08 20:57:37.754: [ERROR] phy.c 155: link on port 0 change to up

*Apr 08 20:54:58.265: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'cliWebInitParms.cfg'

*Apr 08 20:54:58.226: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'rfidInitParms.cfg'

*Apr 08 20:54:58.223: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

Previous message occurred 2 times.

*Apr 08 20:54:58.222: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

*Apr 08 20:54:58.221: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

Previous message occurred 2 times.

*Apr 08 20:54:58.220: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

*Apr 08 20:54:58.219: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

*Apr 08 20:54:58.219: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

Previous message occurred 2 times.

*Apr 08 20:54:58.218: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

*Apr 08 20:54:58.217: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

*Apr 08 20:54:58.217: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

Previous message occurred 2 times.

*Apr 08 20:54:58.216: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

*Apr 08 20:54:58.215: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

Previous message occurred 2 times.

*Apr 08 20:54:58.214: %WPS-3-TOKEN_MISSING_INVALID: sig_v1.c:266 Missing or invalid 'Preced' token in Version 1 sig

*Apr 08 20:54:58.201: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'dhcpParms.cfg'

*Apr 08 20:54:58.176: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'bcastInitParms.cfg'

*Apr 08 20:54:58.023: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'rrmInitParms.cfg'

*Apr 08 20:54:57.953: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'apfInitParms.cfg'

*Apr 08 20:54:57.707: %MM-3-MEMBER_ADD_FAILED: mm_dir.c:841 Could not add Mobility Member. Reason: IP already assigned, Member-Count:1,MAC: 00:00:00:00:00:00, IP: 0.0.0.0.

*Apr 08 20:54:57.498: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'mmInitParms.cfg'

*Apr 08 20:54:53.135: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'aaaapiInitParms.cfg'

*Apr 08 20:54:53.133: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'pemInitParms.cfg'

*Apr 08 20:54:53.122: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'dot1xInitParms.cfg'

*Apr 08 20:54:48.039: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'sshpmInitParms.cfg'

*Apr 08 20:54:48.028: %CNFGR-3-INV_COMP_ID: cnfgr.c:1942 Invalid Component Id : Unrecognized (36) in cfgConfiguratorInit.

*Apr 08 20:54:48.011: %SYSTEM-3-FILE_READ_FAIL: nvstore.c:305 Failed to read configuration file 'spamInitParms.cfg'

4 REPLIES 4
Surendra BG
Cisco Employee

Hi,

Please check the country code on the WLC.. Go to WLC GUI >> Wireless >> Country >> Check US and MX OR needed Country code, this will help you!!

Please dont forget to rate the usefull posts!!

Regards

Surendra

Regards
Surendra BG

May I ask, why is that important for this case? By the way this WLC is in MX (México).

Thanks.

May I ask, why is that important for this case? By the way this WLC is in MX (México).

Because maybe your AP is designed for non-US/Mexico regulatory domain like Europe ("E" regulatory domain) or Australia ("N")?  Your AP should have something like AIR-AP1131AG-A-K9 with the "A" as the regulatory domain of the US and Mexico.

Well this is not a new installation, in fact it's a WLC that has been in production before and it has worked with the same APs also.

Anyways somehow it just worked I changed among some different IOS, I hope it keeps doing well.

Thanks a lot anyways!! :)

Create
Recognize Your Peers
Content for Community-Ad