cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1071
Views
0
Helpful
3
Replies

Why I can't upgrade SMU asr9k-fwding-4.0.3.CSCty86177-1.0.0 ?

Error:    Cannot proceed with the activation because of the following package

Error:    incompatibilities:

Error:      asr9k-fwding-4.0.3.CSCty86177-1.0.0 needs

Error:    asr9k-base-4.0.3.CSCtq95393-1.0.0 to be active on the same nodes.

Error:      asr9k-fwding-4.0.3.CSCty86177-1.0.0 needs

Error:    asr9k-os-mbi-4.0.3.CSCts10657-1.0.0 to be active on the same nodes.

Error:      asr9k-fwding-4.0.3.CSCty86177-1.0.0 needs

Error:    asr9k-diags-supp-4.0.3.CSCts10657-1.0.0 to be active on the same

Error:    nodes.

Error:      asr9k-fwding-4.0.3.CSCty86177-1.0.0 needs

Error:    asr9k-fwding-4.0.3.CSCtq95393-1.0.0 to be active on the same nodes.

Error:    Suggested steps to resolve this:

Error:     - check the installation instructions.

Error:     - activate or deactivate the specified packages on the specified

Error:       nodes.

3 REPLIES 3
Alexei Kiritchenko
Cisco Employee

This SMU has these pre-requisites:         

CSCtq95393

CSCts10657

CSCts10657

CSCtq95393

It is written in the supplied txt file.

Regards,

/A

Why I not find CSCtq95393 in the cisco website Its has not.

you are correct. it got superceded by CSCtk03031.

/A

Content for Community-Ad

This widget could not be displayed.