cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
14263
Views
15
Helpful
13
Replies

Cisco Jabber shows "Incorrect Username/Password" for Voicemail

ra2246
Level 1
Level 1

Like the title says, no matter what password I change, I cannot get this error to go away. I have searched and have not come up with a resolution yet. The jabber client is 11.1.0. And the IM&P server is 10.5. Any suggestions?

13 Replies 13

mionan
Level 1
Level 1

You need to change your password on Unity Connection. There is a PIN and Web User password and you need to change the Web User password to work with Jabber.

Any idea where this is located?

Within the User itself in Unity, the only option seems to be Edit > Change Password but this seems to refernce the Pin as opposed to the Web User Password. 

The Cisco guide says this:

You can change the web application (Cisco PCA) password for an individual user on the Users > Users > Change Password page in Cisco Unity Connection Administration at any time.

However, when I change this: A) It makes no difference to Jabber and B) It actually changes my VM Pin for that user.

Within the user > change password section you're referencing, click the drop down box towards the top that says PIN and you will see Web Password. The box will change from "Voice Mail Pin" to "Web Applications Password"

Unfortunately not, I only see Pin as an option.

There is obviously something I have not configured but I can't seem to work out what it is!

Thanks

Yes, every CUC I have built has the drop down with PIN and Web Password as options. But it still did not help me.

Turns out I had LDAP authentication turned on, hence why I had no Web Password.

I now have the option, have changed it but Jabber still doesn't like it, it takes the password but just spins and spins.

Will go back to TAC as its driving me up the wall.

Thanks so much for the recommendation. Our environment is one that mostly uses LDAP but occasionally we build generic Jabber accounts. We were unable to get the voicemail part to work. This post cleared up the issue! Appreciate you helping us out.

Yeah, those have been changed multiple times to remedy the issue with no success

devils_advocate
Level 7
Level 7

I have the exact same issue and have tried to change every password I can find.

I have changed the Pin and Password for the user in CUCM and I have also changed the password in CUC, nothing works, I just get the same error within Jabber.

ra2246
Level 1
Level 1

My issue ended up being the "does not expire" checkbox in password settings. Basically, I was changing the password and when Jabber was connecting, CUC was looking to have the password reset. Once I unchecked this box, it connected correctly.  Everything works as it should now.

Hello ,

you changed this setting for pin or password? Because we have ldap sync and we can only change pin policies and not passwords . Your input will be appreciated 

 

If you have LDAP authentication enabled for the LDAP synced users, there is no password stored in CUC (or CUCM). So there is no setting for the passwords at all. That's the main reason to enable LDAP authentication.

Yes true ,  We have LDAP enabled and for CUC  User is able to login to jabber but it is asking password to enter for voicemail.

and in Service Profile we are using credential source as CM and IMP for voicemail. I checked in cway but no issues shown. It asks for password when we enter password , it connects to voicemail server but after some time it gives invalid credentials pop up and asks to update. Not sure what is wrong here.