cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1627
Views
5
Helpful
2
Replies

Configuration validation failed for IM&P install

VON CLAWSON
Level 3
Level 3

Trying to install a lab IM&P version 12.0.  The CUCM publisher is already installed and the Subscriber installed fine.  Trying to install the IM&P now but running into this error:

 

Configuration validation with [Publisher] failed.

The current deployment cups does not match the deployment configured on Cisco Unified Communications Manager Publisher.

 

I have verified and double verified and triple verified the hostname, IP address, security password, etc.  I have even changed the security password but still having the same issue.

 

The only think I can think of is that the CUCM is on version 12.0.1.22900-11 and the IMP version I am installing is 12.0.1.10000-12.  It is the only version of IMP that I have and Cisco.com does not have any 12.0 updates.

Please rate if this helps.
2 Replies 2

Vaijanath Sonvane
VIP Alumni
VIP Alumni

Verify below configuration items:

1. Make sure you have defined IMPS Server entries in CUCM Administration under System > Servers

2. During IMPS Server installation, make sure you have entered correct Host Name, IP Address and Security Password of CUCM Publsiher under First Node Access Configuration.

3. Verify other network configuration settings.

If you still get error message even after above verification, restart CUCM Publisher and try again.

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

ausjustin
Level 1
Level 1

Hi Von 

 

Have you solved your problem yet? 

 

I have the same issue try to add the CIMP 12.5 and both versions is 12.5(1)SR3.

 

Any advice?