cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7791
Views
0
Helpful
10
Replies

Jabber not indicating when "on a call"

markpexa1
Level 1
Level 1

Starting sometime last week a handful of users Presence status isn't displaying that they are on a call (mine included).  No significant configuration changes were made to Presence or CallManager.  I am part of Standard CTI Enabled group and Standard CTI Allow Control of Phones supporting Rollover Mode.  Presence indicates desk phone control enabled.  My phone is listed as a controlled device under my CallManager profile.  As I said before, this was working....  Any suggestions on where to look further?

Jabber Client 9.0.3

CallManager 8.6.2

Unified Presence 8.5.3                   

10 Replies 10

Aaron Harrison
VIP Alumni
VIP Alumni

Hi

That status is managed by the link between DNs and users (i.e. the list of associated users at the bottom of the line appearance configuration page) . Check that still lists you on your line appearance.

Otherwise the SIP trunk between CUPS and CUCM might need looking at.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Thanks for the reply Aaron.  Yes, my user is still associated with my DN.

Using the following document, I checked the SIP trunk configurations.

http://www.cisco.com/en/US/products/ps6837/products_configuration_example09186a0080bb251f.shtml#sip-cucm

All settings checked out.

David Levinson
Level 4
Level 4

Having the same issue. Deleted the CSF device completely and re-built. Still didn't fix it. Re-associated with end user.

Richard Hermann
Level 4
Level 4

Is this an issue of seeing others presence?  I mean, on your client, does it say you're on the phone, but not to anyone else?

What comes to mind is if you have two+ presence nodes in a cluster, some users maybe associated to one node, while some on the other(s).  If the nodes are not in the same multicast domain, they won't pass presence info to one another.  To fix that, change the 'Routing Communication Type' to Router-to-Router under cluster topology settings on your CUP server.

No, even on the local client it just always stays "Available." The majority of other users are fine, at least for me this is only happening to a handful. And I do have Router-to-Router set. Thanks for the ideas, anything helps at this point

I suspect a configuration issue in callmanager.

Since you have working users I suggest you compare the following

-- Line configuration of a working phone and a non working phone (user association)

-- End user configuration by comparing a working and a non working user (especially the device / device profile association, primary extension fields and end user groups)

HTH,

Christos

Mine says available on the local client as well.  The nodes are in the same multicast domain.  Checked and re-checked line configuration and end user configuration.  Restarted both nodes last night.  We are planning on updating to 8.6.4 on Thursday.  Thanks for all of the input. 

Hi Mark,

Please review this post and "Off Hook Dialing Does Not Change Presence States" section in "Admin Guide - Troubleshoot Cisco Jabber for Windows" for some configuration checks.

Thanks,

Maqsood

markpexa1
Level 1
Level 1

The issue ended up being the SIP Trunk between CallManager and Presence.  The trunk on CallManager had a subscribe calling search space set to none.