cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
491
Views
5
Helpful
4
Replies

Meetingplace 8.6 Audio Only troublehooting

Tod Larson
Participant
Participant

We are running Meetingplace 8.6 audio only as a virtual machine.  Today we started getting lots of help desk calls reporting garbly voice during conferences.  I'm able to troubeshoot the switch/router and their qos settings and i'm not finding any issues.

Where do I even start to troubleshoot the Meetingplace 8.6 audio only?  Are there logs on the server to look at?

The only thing we can think to do is use vmware sphere client to look at cpu usage on the virtual machine but that doesn't tell us much. 

Thank you.

4 Replies 4

dpetrovi
Cisco Employee
Cisco Employee

Hi Tod,

Some of the things we always look at:

1. Make sure there are no VM snapshots on MeetingPlace VM. If there are, remove them as soon as possible.

2. Collect packet captures on the switchports connecting to the MeetingPlace VM at the time of the issue

3. Collect System Information Capture logs for the time of the issue and look into Mixer logs to see if there are any "slowProcessing" messages or dropped packets.

4. Make sure the version of ESXi host is supported by MeetingPlace http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.6_--_Hardware_Requirements#Virtual_Machine_Requirements

5. Make sure that VMware tools are running on MeetingPlace VM

6. Verify that ENIC and FNIC drivers on the UCS host are compatible with ESXi version installed. On ESXi host CLI, run the following commands:

# esxcli software vib list | grep enic

# esxcli software vib list | grep fnic

Compare these versions to the appropriate compatible versions that you can get using the following link (enter your UCS server version, UCS firmware version, ESXi host version, and you should get ENIC and FNIC driver versions): http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html 

7. Ensure there is no co-residency on the ESXi host (MeetingPlace VM must be the only VM on that ESXi host).

In case all the drivers and versions are fine, and that everything seems to be alright, and you still experience audio quality, collect the packet captures and System Information Capture logs from MeetingPlace for the time of the issue, meeting #, and ANIs of affected participants, and reach out to TAC for further troubleshooting.

 

I hope this will help you start Troubleshooting process.

-Dejan

Thank you.  I will work through these steps to see if anything looks wrong.

Hi Tod, 

What did you end up finding out on this one? We have the exact same issue sounds like. It only happens sporadically typically once a week and strangely at the same time (just after 10am)

Costa

We didn't find anything wrong or out of cisco compliance.  The problem just went away.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: