cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5950
Views
0
Helpful
4
Replies

Cisco Agent Desktop, unable to login

sfreeberg595
Beginner
Beginner

I have a new installation of UCCX 8.0.2 SU3 HA and twice now it has been reported that in the morning agents are unable to login to CAD, the error they receive is "Initialization Failed. Please try again or try restarting the application."

The only thing I have found in each situation was to re-start the UCCX engine on the master server. If I am running realtime reports I also see "not connected" when trying to look at resources, CSQs or overall UCCX stats. Once the engine has been restarted agents login fine and real time reports shows "fully connected"

Has anyone experienced this before and know of a way to prevent this from happening?

Thank you,

Steve

4 Replies 4

yavuzsab
Beginner
Beginner

Hi Steve,  We experienced the same exact issue on UCCX 8.0(2)SU3 HAoWAN this morning and had to restart the Node Manager (server restart) for agents to log into CAD. Prior to this fault we had "Unable to connect to Directory Services" error each time agents tried to launch CAD. Workaround for this is to restart the Sync service on both nodes and both restart of the Node manager.   System has been operational for 10 months straight until this morning.  I've raised a TAC case against this fault and waiting for a solution.  Cheers! Yav

Hi All,

We have also facing this same problem,any got a solution please update

Thanks

Kapil Atrish
Participant
Participant

Hi Everyone,

I experienced the same issue today on UCCX 8.0 SU3. All the agents were getting Initialization Failed error.

I restared the UCCX engine on both the servers and agents are able to login now. I am interested in finding out the root cause and a permanent fix for it.

Has anyone found a solution to it?

I could find the following but matching the problem description but it's in TERMINATED state and moreover I am on MCS and not on VMware.

CSCtf34095 Bug Details

UCCX CAD agent not able to login when using C-series server
Symptom:
CAD agent not able to login when using UCCX C-series server. We are getting error "Initialization failed. Please trey again later or restart the application"

Conditions:
UCCX on C-series server with VmWare

Workaround:
None

Thanks,

Kapil

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers