cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10273
Views
15
Helpful
3
Replies

Finesse login error invalid ID or password

Scuromano
Beginner
Beginner

I have an agent trying to log into Finesse and is getting the error: "invalid ID or Password, please try again"
The agent was able to log into the https://<CUCM>/ucmuser with his credentials (using the proper upper case), so his AD account is good (LDAP user).
He is listed as a user agent in UCCX with capabilities assigned
His phone is listed as a Controlled Device in the Application User, rmcm, in CUCM.
His End User account is assigned the same Permissions Groups as the other agents, and his IPPC Extension is assigned.
UCCX 11.5.1, CUCM 10.5.2.1
This agent was working a month, or so, ago. He hadn't used it while on another assignment, and came back and is getting this error.

AM I missing some other parameter to check? Are there traces or logs that I can look at for the failed login?

1 Accepted Solution

Accepted Solutions

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Finesse login is case sensitive, CUCM is not, so make sure that the agent user ID is being entered as it is defined in CUCM/LDAP, i.e. if username is TestUser1, you need the "T" and "U" entered as upper case.

View solution in original post

3 Replies 3

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Finesse login is case sensitive, CUCM is not, so make sure that the agent user ID is being entered as it is defined in CUCM/LDAP, i.e. if username is TestUser1, you need the "T" and "U" entered as upper case.

Thanks for the reply. It was a case sensitive issue.  The customer insisted that they were using case sensitive in logging in. I did a webex the user to actually watch them log in and, sure enough, they were not using case sensitive username.

RayLu21544
Beginner
Beginner

Hi there is another issue I encountered and would like to share here. If some of the agents are working and some of the agents are not and the AXL service is working, then it's probably the agents' password issue:

 

Unified CCX does not support the use of special characters-square brackets ([ ]), dollar ($), ampersand (&), single quotes (' '), colon (:), angle brackets( < >), forward slash (/), question mark ( ?), backward slash ( \), parentheses ({ }), double quotes(" "), hash(#), percent (%), semicolon ( ;), comma ( ,), pipe ( |), tilde( ~).

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers