cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5066
Views
10
Helpful
8
Replies

Licensing problem with UCCX 7, agent not able to login at all

Network Digger
Beginner
Beginner

Hi there,

We have UCCX 7 server and CUCM 7.

Problem is that we the agents are not able to login and they are getting maximum license error although not all licenses are used.


We get the following errors when trying to login:

1. "Maximum number of licenses reached. Please notify your System Administrator".

2. When we click "Ok" for the error above, we get the following "A licensing error has occured. Please try again in five minutes. If the problem persists, please see your log file or System Administrator for details.".

I checked the licensing service and it is working fine.

The log for the licensing service is not indicating anything, it shows only the last time there was a failure in this service (this was 6 months ago after a restart). It was working fine until yesterday.

I tried to disable the "IPCC Extension" under the User Configuration in the CUCM and enable it again, but did not solve the problem and got the same error.

It is worth to mention that when I disabled the "IPCC Extension", before I enabled it again, I tried to login using CAD but I got the same exact error.

Any help will be really appreciate, thanks a lot.

8 Replies 8

Ahmed Khalefa
Beginner
Beginner

Hi Sherif ,


had this Error recently , try this :

- Check for any opened CAD sessions , even if the Agents are not logged in .
- Check also for HR application wither it was opened or not .

Mainly , check for the 1st option , i think may be there are opened session for the CAD application .

Hope this could help ,
Ahmed Salah

ehab.talaat
Beginner
Beginner

Hi Sherif,

Make Sure that you closed all opened CAD with no login as it considered as a session.

Thanks,

Ehab

Patrick Saldanha
Beginner
Beginner

Sheriff, you managed to solve this problem?

I'm exactly the same error.

Thanks,

Patrick.

Hi

Open a command prompt on your UCCX server (not client) and go to this directory:

C:\Program Files\Cisco\Desktop\bin

Then run:

showlicenseusage.exe

THis will show you the IP addresses that are currently consuming licenses. You can check these PCs to see if they are still logged in - if they are, that's your problem. If they aren't, then you may have a problem with the LRM service or something.

If it has logins listed that aren't really logged in, you might be able to restart the License and Resource Manager service from Control Center to resolve it temporarily.

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Hi aaronharrison!

I am doing a new installation and yet there are no customers accessing (PCs consuming licenses).

In addition to the license used in the installation, I need additional licenses?

Following is the screenshot with the license installed:

Thanks for your attention!

Patrick

Sorry colleagues.

I was confused with respect to such licenses.

I uploaded the license and the problem disappeared.

Thank you for your attention.

Riyas ATM
Participant
Participant
Can you please let us know how you resolved this issue

Try restarting the UCCX servers and this issue should get fixed then.

Regards

Deepak

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers