cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
316
Views
100
Helpful
2
Replies

PCCE Upgrade from 12.0 - 12.6 ESXi Supported Versions

awickland
Beginner
Beginner

We are looking to upgrade the current environment from PCCE 12.0(1) to PCCE 12.6(1).

The current ESXi version is 6.5.

Based on the virtualization guides for PCCE, I am able to see that PCCE 12.5(1) supports ESXi 6.5, 6.7. & 7.0.

In the mean time when reviewing the Virtualization Guide for PCCE 12.6(1), it only shows ESXI version 6.7 & 7.0.

 

Will we be able to get away with the upgrade on the 6.5 ESXi, and look to plan an upgrade to at least 6.7 in the near future, or are we stuck going to PCCE 12.5(1) on ESXi 6.5 ?

2 Replies 2

bill.king1
VIP Advocate VIP Advocate
VIP Advocate

I imagine Cisco will call it out in the A2Q process if it isn't documented as being acceptable. You could also try raising a case and/or an exception with TAC to see if they can tell you why it isn't generally supported, but I know PCCE is limited in some ways in that manner.

I did, in fact open a case, and was given the same information that I had previously looked up.  In any case, they are saying that they will be supporting 6.7 and 7.0 ESXi.   At the same time, I was able to convince my customer to upgrade their ESXi environment ahead of our upgrade to 12.6.  Crisis Averted thus far!

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: