Showing results for 
Search instead for 
Did you mean: 

UCCX Screen not displaying properly

When I log into UCXX everything looks fine.  When I go to "applications" and try clicking on Prompt Mtc. or Script Mtc, my screen does this and I can't do anything.  Picture is attached.  Any help is greatly appreciated.





1 Accepted Solution

Accepted Solutions

I typed in the new command you gave me and I got "Runtime state cannot be performed on a cluster with a single active node".  

>> From this i can only assume that you have a single node UCCX. Please correct me if i am wrong. 


The server hasn't been booted for a long while.  How would I go about restarting the cluster vs. the service?

>> "Utils system restart" will restart your whole server. This command is same as "Windows - Restart". Please note, it will take roughly 20 to 30 min for all services to go "inservice". And since it is a single node server, until the server reboots and "in service", there will be no contact center operations (no IVR, agent logging, reporting etc). since you mentioned this server has not been booted for a while, i strongly suggest taking a DRS  backup. try "https://<fqdn of CCX>/drs (search in google for ccx drs for additional info). 


or if you prefer not to reboot, suggest opening a TAC case so they can analyze the Tomcat logs to help figure why you are having this issue.


You'll have to bear with me, I'm an old TDM tech and I can provision phones and route patterns and what not...translations, but as far as anything else I'm still learning and I'm totally self taught so I'm scraping info together as I go.  Sorry that you'll have to really dumb this down for me.  

>> NW Adam. Community is here to help






View solution in original post

13 Replies 13


looks like a browser render issue. Have you tried different machine/different browser?



Senthil Natarajan

I haven't tried a different machine as mine is the only one that uses this.  I've tried 3 different browsers and they all do the same thing.