cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3289
Views
35
Helpful
15
Replies
Highlighted
VIP Collaborator

7832 CUCM Registration

Has anyone tried registering a 7832 to CUCM yet?  The device packs were released this week, and I have it installed on 10.5 and 11.5, but I still cannot get the phone to register to either cluster.  It still sits at the activation code screen like its waiting for a spark code.

 

TFTP settings are correct, but it acts like it does not even attempt to connect with the TFTP servers.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

Try this

 

1.       Go to Settings
2.       Press ##*
3.       Wait 2 seconds
4.       Go back to the previous page
5.       You will get a Cancel softkey  (if you do not see the cancel button, make sure you pressed pound pound star ##*, not star star pound **#)
6.       Press Cancel Softkey to skip Activation Code process

HTH

java

if this helps, please rate

View solution in original post

15 REPLIES 15
Highlighted
VIP Advisor

Can you clear the network settings and see if it makes difference. 

Highlighted

Have tried that with no difference.

Highlighted
Hall of Fame Cisco Employee

Try this

 

1.       Go to Settings
2.       Press ##*
3.       Wait 2 seconds
4.       Go back to the previous page
5.       You will get a Cancel softkey  (if you do not see the cancel button, make sure you pressed pound pound star ##*, not star star pound **#)
6.       Press Cancel Softkey to skip Activation Code process

HTH

java

if this helps, please rate

View solution in original post

Highlighted

Ok, that was just too simple and it worked.  Thank you very much!

Highlighted

Having the same problem with a 7832.  Running CUCM 10.5, have device pack loaded, confirmed all the files are on the TFTP. 

 

When I start the phone it just loads.  Never asks for a code or says anything about searching for TFTP or registering.  Just loads to a screen with date, time and three soft keys. 

 

I've gone through the recommended procedure and I don't get anything.  Done factory reset, same results.  When I go into the menu I don't have any way to set a TFTP server.  Seems like the only thing I can do is set an IP and default router. 

 

Any help is appreciated. 

Highlighted

could you solve it? I'm in the same problem on a cucm 11.5

Highlighted

Ended up returning the phone.  Found that the one I had was loaded with the multi platform image instead of the standard SIP.  The model numbers are different depending on the firmware and you can't flash them. 

Highlighted

Hi there 

 

Please send the software version, the  device pack info and the phone load name. Also most importantly, please make sure you have the CP-7832-K9= not CP-7832-3PCC-K9= (which is for Multi platform Phone Systems)

 

 

Hope this helps!

Cheers
Rath!


***Please rate helpful posts***

 

 

 

 

 
 
Highlighted

CUCM: 11.5.1.10000-6

Device pack upload: cmterm-devicepack11.5.1.14064-1.cop.sgn

Firmware version: sip7832.12-0-1-8.loads

Model Version: CP-7832-K9= V05

 

I can not register it yet....

 

Highlighted

Hi there

 

Does the phone got an ip address ? Could you please verify the TFTP settings as well. Enable Alternate TFTP and test.

 

 

 

Hope this helps!

Cheers
Rath!


***Please rate helpful posts***

 

Highlighted

Enable alternative TFTP and still not work, take some logs from the cucm but I can not understand what the problem is.

 

The MAC address is: 501CB03BF39E

Highlighted

Hi there

 

Could you try this, 

 

  • Restart the Cisco Tomcat service on all nodes. 

  • Restart Cisco TFTP on all servers where this service is running.

Or even go ahead a clutser reboot.

 

Also pls check the following for a device type mismatch,

 

  • The device was added in the Phone Configuration window using the wrong device type. For example, Cisco DX80 was selected as the phone type instead of Cisco TelePresence DX80. Reconfigure the device with the correct device type.

     

  • The Cisco Unified Communications Manager service doesn’t recognize the new device type. Restart the Cisco Unified Communications Manager service on the publisher node.

 

Hope this helps!

Cheers
Rath!


***Please rate helpful posts***

Highlighted

Finally it was possible to register.
The problem was:

I installed the version of device package cmterm-devicepack11.5.1.14064-1 and restart the node, with this version the 7832 phone is NOT possible to be registered.
I installed the version: cmterm-devicepack11.5.1.14059-1.cop.sgn and restart the services of tomcat, cucm and tftp and it worked !!!

Thank you very much for everything Rath!

Highlighted

Hi

I have sa me problem

With my cp-7832-sip on cucm12.0.1 network et tftp serveurs are goods.

But the  phone is not registred 

Content for Community-Ad