cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1376
Views
5
Helpful
9
Replies
chris_b
Beginner

7936 upgrade issue

Hi

I have a Cisco 7936 that was homed on a V4 ccm and is happy at cmterm-7936-sccp.3-3-20.bin, i know need to move the phone to a V8 ccm and upgrade to cmterm-7936-sccp.3-3-21.cop.sgn

Issue is the phone is unable to find the correct TFTP file, looking at the phone is it searching for a cmterm-7936-sccp.3-3-21.bin file extension rather than the .sgn. I guess 7936's use signed loads? Do i have to upgrade anything else to get the phone to use this type of load?

Cheers

Chris

9 REPLIES 9
Chris Deren
Hall of Fame Master

Are you trying to upgrade the firmware while still on version 4? If so did you install this firmware on all TFTP servers in your cluster?

I think 3-3-20 to 3-3-21 upgrade path is perfectly fine, so why not wait till you upgrade CUCM and let the phones update the firmware then?

Chris

No the phone was working fine on ccm V4, i added the new f/w version to the V8 cluster and then moved the phone. Just that the phone looks for a file with the .bin extension ( or so the display says !!) I could have just left it on the V4 and upgraded but the customer is upgrading their clusters to V8 and wanted the phones upgraded at the same time.

the phone works ok just on the wrong f/w.

I figured that maybe this was an early version of 7936 that didn't jump at the chance of a cop.sgn? or is just faulty?

Cheers

Chris