cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
265
Views
0
Helpful
1
Replies
Participant

ATA 190 Failed Registration CUCM 9.1

Have a ATA 190 that is giving me fits,  at first it was FAILED and now after upgrading it to the latest FW it doesn't even try to register.  I manually specify CUCM details under 'Provisioning' but still no luck.

It was running 1.2.1 (004) and I downloaded the latest firmware 1.2.2 (003), uploaded it to CUCM, restarted TFTP and restarted the ATA which caused it upgrade the firmware but now it doesn't even look like its trying to register and no idea what is wrong with it now.  

Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 584]cret=-1752-
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 614]Download file error, file not found, csta=1
Jan 25 14:14:45 ATA190 daemon.debug vsock: [ctftp_active_next_addr: 247]The tftp addresses for this round is used out
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 638]dld fail, nsta======2-
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 640]dld fail, csta=1, nsta======2-
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 543]--pfnm=ATA34DBFD18F1DF.cnf.xml---nsta=2
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 545]--ptab=0x165f84--
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 560]max_tries ====== 2
Jan 25 14:14:45 ATA190 daemon.debug vsock: [ctftp_prepare_newsta_round: 283] enter ...
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 563]nsta === 2, tries === 1
Jan 25 14:14:45 ATA190 daemon.debug vsock: [prov_tftp_download: 407]downloading cucm profile: [server: a0b660a][port:69][file:ATA34DBFD18F1DF.cnf.xml]
Jan 25 14:14:45 ATA190 daemon.debug vsock: [prov_tftp_download: 466]download [ATA34DBFD18F1DF.cnf.xml] data len=10951
Jan 25 14:14:45 ATA190 daemon.debug vsock: [prov_tftp_download: 476]download [ATA34DBFD18F1DF.cnf.xml] OK!
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 584]cret=10951-
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_profile_map: 127]parsing xml default: false
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_profile_map: 127]parsing xml default: false
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cpm_mconvert: 310]Warning!!! invalid parameters: (nil){(nil), 0, (nil)}
Jan 25 14:14:45 ATA190 daemon.debug vsock: [cucm_profile_elem_proc: 259]fail to do mapping for /device/fullConfig
Jan 25 14:14:45 ATA190 daemon.debug vsock: [false_true_to_0_1: 2493]input = false
Jan 25 14:14:46 ATA190 daemon.debug vsock: [false_true_to_int_0_1: 2548]input = false
Jan 25 14:14:46 ATA190 daemon.debug vsock: [cucm_prov_dld_file: 599]dld success, nsta======6-
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 407]downloading cucm profile: [server: a0b660a][port:69][file:ATA190.1-2-2-003.loads]
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 466]download [ATA190.1-2-2-003.loads] data len=433
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 476]download [ATA190.1-2-2-003.loads] OK!
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download_file: 528]file_len = 433, data_len = 433
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_load_file: 132]loaded 433 byte
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 407]downloading cucm profile: [server: a0b660a][port:69][file:ATA190.1-2-2-003.bin.sgn]
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 466]download [ATA190.1-2-2-003.bin.sgn] data len=31
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 472]Warning!!! buffer space is not enough for fname ATA190.1-2-2-003.bin.sgn
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 476]download [ATA190.1-2-2-003.bin.sgn] OK!
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_upgrade_firmware: 1220]_sys_in_upgrade = 0 ......
Jan 25 14:14:46 ATA190 daemon.debug vsock: [prov_tftp_download: 407]downloading cucm profile: [server: a0b660a][port:69][file:ATA190.1-2-2-003.bin.sgn]
Jan 25 14:14:47 ATA190 daemon.debug vsock: <143>System started: ip@10.199.24.122, reboot reason:W4

1 REPLY 1
Highlighted

Re: ATA 190 Failed Registration CUCM 9.1

If you can access the web interface of ATA then enable debug and reboot ATA. Logs may give some clue and if it is finding the call manger in the first place. 

 

Also, install the latest QED file for ATA. Some release notes says that QED must be installed first and then the firmware. 

 

Lastly, sometimes it takes a while for the firmware to install and become sane. 

 

Hope this helps. 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards