cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

3387
Views
40
Helpful
9
Replies
James Hawkins
Collaborator

Call Forwarding issue on Self Care Portal for CUCM 11.5(1)SU3a and 11.5(1)SU3b

Hello,

I have recently upgraded a customer CUCM deployment to 11.5.1.13902-2 (11.5(1)SU3b) and users reported that when they click on the Call Forwarding link on the Self Care Portal the forwarding page does not load and they just see a spinning graphic.

 

I have tested and see the same behaviour with a variety of browsers (IE, Firefox, Chrome). I get the same behaviour on a different system running 11.5.1.13901-3 (11.5(1)SU3a) but another system running 11.5.1.13900-52 (11.5(1)SU3) is reported by a colleague to be working ok.

Does anyone here have an SU3b or SU3a system available on which they could run a test to see if they get the same problem?

 

Suggestions on a fix would be welcome too.

1 ACCEPTED SOLUTION

Accepted Solutions
Jaime Valencia
Hall of Fame Cisco Employee

Just tried on 11.5.1.13901-3 and had no problems.

If that is a consistent behavior, might want to open a TAC as that might be a new bug.

HTH

java

if this helps, please rate

View solution in original post

9 REPLIES 9
Jaime Valencia
Hall of Fame Cisco Employee

Just tried on 11.5.1.13901-3 and had no problems.

If that is a consistent behavior, might want to open a TAC as that might be a new bug.

HTH

java

if this helps, please rate

View solution in original post

It seems that this issue was caused by a known bug.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf84517

The cluster is in the UK and so uses English (British) rather than the default English (US).

Changing the Display Language in the portal did not resolve the issue but changing the preferred language in Internet Explorer did. I found one of Jaime's other posts which led me to the browser language settings so the credit for solving the issue belongs to him.

 

Use the following steps to solve this issue:

 

For IE:

Step 1: internet explorer --> Internet Options --> General --> Languages

Step 2: Add English (United States) [en-US]

Step 3: Move it up and make it first language in the list

Step 4: Press OK --> OK

Step 5: Restart browser and access the URL.  

 

For Chrome:

Step 1: Settings --> Advanced --> Languages --> Order Language based on your preference

Step 2: Add English (United States)

Step 3: Move English (United States) on top.  

 

I am investigating if updating the locales on CUCM will resolve this issue. I am using CUCM 11.5.1 SU4.

Hi 

 

I have come across your update, it is very helpful. I have exactly the same issue with 11.5(1)SU4 did you test updating the CUCM Locales?

 

cheers

Kev

mmantz
Beginner

Hi,

please use the latest 11.5.X CUCM-Locales, both the combiend and for example DE

Best Regards

Markus

csrlima
Participant

Hi , i have the same problem too , and in11.5.1.13900-52 ie 11.5(1)SU3.

Same users can see Call Forwarding page and some cant.

 

 

I find also another bug , recent , and regarding my CUCM version :

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf84517

 

Anyone solved this?

Please send a show version active using the cli

Hi,

which lanquage use the browser?
If NOT using "en-us", update the cucm-locales...

 

Wesley Levels
Beginner

I fixed this issue last night for one of our customers who just didn't had the correct (version) locale installed. CUCM was version 11.5, dutch locale was still version 11. I expect the never ending loading is just because it couldn't find the correct parts in the dutch locale. Installed the latest 11.5 dutch locale, rebooted the environment and it's working again

 

mmantz already mentioned it above I see

Content for Community-Ad