cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cannot upgadre my 6941 Phones from version 8.5.3.0

Hi all,

I have a proble with my 6941 Phone, some of the have the version 8.5.3.0 and 8.5.1.66.22, I have the version SCCP69xx.9-0-2-0 on my call manager 7.1.3.30000-1 on

     Device -->

          Device Settings -->

               Device Default -->

                    Cisco 6941

When I enter the phone logs, it give me the messages:

[09:57:21, 03/04/2011] SEP002 Get ip from DHCP server : 10.x.x.x
[09:57:29, 03/04/2011] upgrade   from 10.X.X.X

[09:57:29, 03/04/2011] upgrade   fail (read fail)

[uptime:  0days,00:00:02] system boot up (8.5.3.0)


=(

But some of mi phones are correctly configures with the current version of SCCP69xx.9-0-2-0.

On TFTP File management  (system OS administration) I have the next files: on "/" Directory


    BOOT69xx.0-0-0-14.zz    /
    BOOT69xx.0-0-0-14.zz.sgn    /
    DSP69xx.0-0-0-3.zz    /
    DSP69xx.0-0-0-3.zz.sgn    /
    SCCP69xx.8-5-3-0.loads    /
    SCCP69xx.8-5-3-0.zz    /
    SCCP69xx.8-5-4-0.loads    /
    SCCP69xx.8-5-4-0.zz    /
    SCCP69xx.9-0-2-0.loads    /
    SCCP69xx.9-0-2-0.zz.sgn    /

=(

The firmware of my phones cannot be upgraded, but they are all registered and 100% working, I need to register to the lastet version because I need to update the user locale to spanish, It cannot be updated 'cause of firmware version.

Can someone help me please ?

Greetings!

1 ACCEPTED SOLUTION

Accepted Solutions

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi Juan,

The firmware for the 6941's needs to be at 8.5(4) as a first step before going to 9.0(2) 

Installation Upgrade Notes

Direct upgrades, using unsigned load files, are supported from firmware release 8.5(4) to 9.0(2). You can use the following firmware release file for these direct upgrades:

cmterm-6921_6941_6961-sccp.9-0-2-0-uns.cop.sgn


Note After you upgrade from firmware release 8.5(4) to 9.0(2) and for subsequent firmware releases, you can upgrade or downgrade only to signed firmware releases.


Before You Begin

Before you upgrade from Cisco Unified Communications Manager (Unified CM) 7.1(x) to 8.(0), you must upgrade to firmware release 9.0(2).

Installing Cisco Unified Communications Manager

Before using the Cisco Unified IP Phone with Cisco Unified Communications Manager, you must install the latest firmware on all Cisco Unified Communications Manager servers in the cluster.

To download and install the Cisco Unified Communications Manager version, follow these steps:

Procedure


Step 1 Go to the following URL:

http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=278875240

Step 2 Log in to the Tools and Resources Download Software page.

Step 3 Choose the IP Telephony folder by clicking +.

Step 4 Choose Call Control > Cisco Unified Communications Manager (CallManager).

Step 5 Choose your Cisco Unified Communications Manager version.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/6921_6941_6961/firmware/9_0_2/english/release/notes/6900_902.html#wp174986

Cheers!

Rob

View solution in original post

6 REPLIES 6

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi Juan,

The firmware for the 6941's needs to be at 8.5(4) as a first step before going to 9.0(2) 

Installation Upgrade Notes

Direct upgrades, using unsigned load files, are supported from firmware release 8.5(4) to 9.0(2). You can use the following firmware release file for these direct upgrades:

cmterm-6921_6941_6961-sccp.9-0-2-0-uns.cop.sgn


Note After you upgrade from firmware release 8.5(4) to 9.0(2) and for subsequent firmware releases, you can upgrade or downgrade only to signed firmware releases.


Before You Begin

Before you upgrade from Cisco Unified Communications Manager (Unified CM) 7.1(x) to 8.(0), you must upgrade to firmware release 9.0(2).

Installing Cisco Unified Communications Manager

Before using the Cisco Unified IP Phone with Cisco Unified Communications Manager, you must install the latest firmware on all Cisco Unified Communications Manager servers in the cluster.

To download and install the Cisco Unified Communications Manager version, follow these steps:

Procedure


Step 1 Go to the following URL:

http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=278875240

Step 2 Log in to the Tools and Resources Download Software page.

Step 3 Choose the IP Telephony folder by clicking +.

Step 4 Choose Call Control > Cisco Unified Communications Manager (CallManager).

Step 5 Choose your Cisco Unified Communications Manager version.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/6921_6941_6961/firmware/9_0_2/english/release/notes/6900_902.html#wp174986

Cheers!

Rob

Thank you so much rob.huffman! 5 Stars!

Just one more question,

I have a lost of 69XX Phones, some with the 9.0 Firmware and Some with the 8.5, 8.1 Firmware,

Will I have problems if on CUCM 7 I install the firmware 8.5.4? on:

Cisco Unified Operationg System administration --> Install/Upgrade --> And install 8.5.4 Firmware. ?

Will be it a downgrade?

How Call Manager handle this?

What would you do?

I have the Idea, to to this..

1.- Install the Frimware 8.5.4..

     2.- If the Phones do not upgrade, manually enter the "Active Phone lead ID" en the phone by making a Query for 6941 Models.

But I don't know how the install of firmware 8.5.4 will impact the phones 6941 model with the 9.0 Firmware.

I will pareciate any advice from you.

Regards!

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend