cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
702
Views
10
Helpful
4
Replies
Highlighted
Beginner

Cisco ATA 187 - will unregister from CUCM 10.5

Hello,

I've got some problems with my Cisco ATA 187. They keep unregistering from time to time. If you shutdown the Interface on the switch and no shut, it gets registered just straight away. According to cdp the device is pingable all the time, just the registration with the callmanager seems to be a problem.

Versions are:

  • App Load ID       APP187.9-2-3-1
  • Boot Load ID      1.8.0.6
  • SW_Version ID     187.9-2-3-1

External Engineer told me that this series contains some kind of bug, but if I'll assign/configure the 2nd Port on that one, it shouldn't hung up. I've also tried this but without success.

Any ideas? :)

 

Thanks and regards

Marc

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Collaborator

The second port issue only

The second port issue only applied to the ATA 186s, not the 187s.

 

There is an Engineering Special version of firmware for the ATA187 that fixes lots of bugs, but is only available from TAC. We've got cmterm-ata187.9-2-3-1-es9.cop.sgn and this makes the 187s a *lot* more stable.

 

GTG

Please rate all helpful posts.
4 REPLIES 4
Advocate

Marc,Yes the ATA 187 has

Marc,

Yes the ATA 187 has always been a problem. I have had it doing the same thing with different versions of the Call Manager (starting 8.5). Anyways the only thing that made it bit stable for me has been to try and change the firmware. You can try to upgrade/downgrade the firmware on any one device that is having this issues and test if it makes any difference at all.

You can also search this forum it should come up with quite a number of threads on this.

-Terry

Hi.The issue seems to be with

Hi.

The issue seems to be with DHCP renew that ATA frequently does.

The working solution I applied to one of my customers was to give a fixed IP address to all ata.

 

 

HTH

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"
Collaborator

The second port issue only

The second port issue only applied to the ATA 186s, not the 187s.

 

There is an Engineering Special version of firmware for the ATA187 that fixes lots of bugs, but is only available from TAC. We've got cmterm-ata187.9-2-3-1-es9.cop.sgn and this makes the 187s a *lot* more stable.

 

GTG

Please rate all helpful posts.
Beginner

Just like to say that the

Just like to say that the engineering special firmware did the trick for me and the ATA's are running fine since the upgrade.

Thanks!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards