cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
560
Views
0
Helpful
6
Replies
Highlighted
Beginner

Cisco BE6000 with Pre configured CUCM, CUC and Presence - VMWare power auto startup problem

Hi,

The Scenario

I am deploying a Unified Communications solution based on a Cisco BE6000 environment (which comes in a UCS C220-M4 with pre configured voice applications).

Of all those voice applications within the bundle I am only using CUCM, CUC and IM Presence.

With that in mind, in VMWare's Virtual Machine Startup and Shutdown menu, I put the three machines in the Automatic Startup option as depicted in the following picture:

The Problem

Whenever I restart my host only one of these virtual machines gets to automatically startup. The other two, even though explicitly configured as automatic, go into the Manual Startup panel. I tried with different order of servers and only the one in the first position gets elected as automatic.

VMWare is fully licensed as well.

The Versions

CIMC - 2.0(8g)

ESXi - 5.5.0 Build 2068190

CUCM - 11.0.1.20000-2

CUC - 11.0.1.20000-2

Presence - 11.0.1.10000-6

Thanks,

Pedro

6 REPLIES 6
Highlighted
Collaborator

Hi Pedro,

Can you check your ESXi version and apply the patch mentioned in this discussion if required to see whether that helps.

https://supportforums.cisco.com/discussion/11810196/cisco-callmanager-unity-presence-not-start-automatically-ucs-c220m2-vm

HTH

Rajan

Pls rate all useful posts

Highlighted

Also refer the below link which mentions the same issue:

https://supportforums.cisco.com/discussion/11787051/business-edition-6000-vmware-500-623860

Highlighted

Hi Rajan,

Actually, that's one of the discussions I read previously. The problem is that the recommended patch is for ESXi version 5.0.0

(ESXi 5.0.0 build-623860).

I have version 5.5.0. But still, I'll go ahead and try the latest build for this release (ESXi 5.5.0 build-3116895).

I'll update this discussion with the results of this upgrade.

Thanks Rajan.

Highlighted

for the record:

after applying the 5.5.0 build-3116895 patch the problem with the VM automatic startup was solved.

Thank you all for your help.

Highlighted

While you are looking at this issue, it might be worth pointing out that the time you have allocated for the startup/shutdown is too small..

Your CUCM pub will need atleast a good 120-360s to fully shutdown. You might want to consider increasing the time

Please rate all useful posts
Highlighted

Hi Ayodeji,

Thanks for your input on that. Already took it into consideration after applying the upgrade patch which, btw, solved my automatic startup problem.

Content for Community-Ad

This widget could not be displayed.