cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
4055
Views
0
Helpful
11
Replies
vinoth777
Beginner

Cisco IP Phone 8861 unlock admin settings

How to unlock the settings

 

 

Could someone please guide me

11 REPLIES 11
vinoth777
Beginner

i had tried **# not working

Is the phone configured to allow access to admin settings?  On the device configuration page what is "Settings Access" set to?  It should be set to "enabled".  You can also see if there is a phone password by going to Device - Device Settings - Common Phone Profile.  Choose the profile that is on the phone then look at the Local Phone Unlock Password to see if one is configured.

Please rate helpful posts by clicking the Chuck Taylor logo!

Hi Andrew,

Thanks.. Its already in Enabled state.
The local phone unlock password is not yet configured. Need to configure that one to unlock the phone settings?

You have tried pressing "settings" or "administrative settings on an 8861  followed by **# yes/no?

I had pressed the settings button on 8861 then tried to unlock followed by **#.. Its not working

What happens when you press **#, are you getting any message displaying on the screen or softkeys stating "Unlock" or "Lock"?  Also, how are you trying to unlock and at what point are you trying to unlock?  For example are you pressing the Gear icon then **#, are you pressing the Gear icon then choosing Settings then **#?  Lastly, what exactly are you trying to accomplish by unlocking the settings?

Please rate helpful posts by clicking the Chuck Taylor logo!

Once pressed the settings button then
Select Accessibility > Voice Feedback.• Select On to enable the feature. When i tried to change it ON mode state that time Settings which showing locked

Is this the only feature you are trying to enable?  If so then try this, pulled directly from the user guide:

 

A few important items to keep in mind as you use this feature.

  • Voice Feedback is enabled and disabled with the Select button that is located in the center of the Navigation cluster. When the phone is idle, quickly tap Select three times to turn this feature on or off. A voice prompt alerts you to the feature status.

I tested this on my phone and it worked fine with no prompt to unlock.  I didn't hear it say the first time that it was enabled but I checked in Settings and it did show enabled.  After that I was able to hear my button pushes via my headset or speaker.

Please rate helpful posts by clicking the Chuck Taylor logo!

That's annoying! I've looked at the Cisco admin guide and all it essentially says is "unlock the phone options if you need to" It doesn't say how.


Thanks! Richard for referring

Definitely, they should be a solution to that. Not sure, Where it is
George Sotiropoulos
VIP Collaborator

Hello,

If your phone is registered to a CUCM, then you will need to go to Phone Configuration->Product Specific Configuration Layout and set "Settings Access" to Enabled, check below:Settings.png

G

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies
Content for Community-Ad

Spotlight Awards 2021

This widget could not be displayed.