cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
7142
Views
5
Helpful
17
Replies
monasir
Beginner

Cisco Phones are not registering (7821-7841) Registration in progress

Hi all,

 

I'm anot able to get my phones registered.

The display on the phones are saying  "Registration in progress"

 

This happend when i installed new devicepack.

Im running cucm version 12.0.1.22900-11

Procedure:

- I've installed latest device pack of the cisco phone   (cmterm-devicepack12.0.1.23033-1.cop)

-I've performed the installations on all the servers (publisher - subscriber

-I've performed a restart of the tftp servers on all the servers

-I've performed a cluster restart  (from cucm 11.5 and above this should not neccesary)

-When i go to Cisco Unified OS Administration, and i navigate to show - software i can see both devicepacks in active status.

cmterm-devicepack12.0.1.22022-1.cop

cmterm-devicepack12.0.1.23033-1.cop

-Ive resetted the phones

 

How ever the phones are still not registrering, with diplay message (registration in progress)

 

I'm lost, did i forget something?

And showing the same

 

 

 

17 REPLIES 17
Chris Deren
Hall of Fame Master

Were these phones previously registered?

Assuming phones have correct IP address, and correct TFTP address?

Have you tried factory reset on the phones?

If so, you can pull the console log from the phone by browsing the phone's IP and look for reasons/clues.

Hi Chris,

The phones were previously registered, they worked fine.
Ive also tried factory reset, but no effect, the customers says its still giving status: Registration in progress"
I'm not able to click on the Phone's IP.

Registration: Unknown
IPv4: Unknown

How do you factory reset the Cisco 7841 phones?

 

Emanuel Castro
Cisco Employee

Hello, 

I hope you are having a great day!

Please check the status messages in the physical phones. This would help us know what file or which error is being generated.

Hi all,

 

Sorry for my late reply.

The customer just gave me an status.

The status messages on the phone are showing:

 

TFTP Timeout: SEP00xxxxxxx

 

No trust list installed

 

 

Hi,

On Cucm IP phone’s configuration page, you can also check the active and inactive load the download status.

You can compare the current load with the one that should be provided with device pack you installed.

 

HTH

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"
anas.aldeiri1
Beginner

Sorry

did it resolve or not yet

aysar3000
Beginner

Dear

are you still facing the issue

can you check in your DHCP

if you have DNS and Domain mentioned there or not

 

please rate if helpful

I have the same issue.

 

I have 15 phones in the same remote site and these two do not register. Remove the callmanager phone, change the phones, cables, upgrade and again the problem. Customer has some 400 7821/7841 phones

 

thanks

how about checking VLAN and Switchports? Is it looks good?

all the configuration of IP, tftp, dns, default gateway is as it should be.

i have the same issue for cisco ip phones model 7821 , about 15 ip phones registered successuflly and working ok , any other 7821 ip phone keep giving us "registeration in progress".

if anybody solved it, please share.

Registred Fine Here

 

Hi Walid,

Were you able to resolve this?

I'm having the same issue with a few of our 7821.

Phones are stuck in registering mode.

Also for some reason, I'm not able to see Admin settings when going to the phone menu, tried **#  didn't work

 

Thanks.

saima 

Content for Community-Ad

Spotlight Awards 2021