Showing results for 
Search instead for 
Did you mean: 

Cp-7841 CME


Hello how are you?

We are having problems to synchronize the time in our phones,
we have a 2900 as CM, and we transfer the communication via TFTP
with option 150 in the DHCP that our SW Core 3850 does,
how does it send the correct time to the phone?

Thank you so much

12 Replies 12


All of your phones are with incorret time or just 7841?

If your IP Phone is SIP

  1. voice register global
  2. ntp-server IP SERVER
  3. timezone TIMEZONENUMBER 


Leonardo Santana

*** Rate All Helpful Responses***

Hi Leonardo, how are you?


In voice-register-global I changed the timezone configuration and it settled a bit but I can't find the right time, the clock is now with sntp, ntp also worked well for me. timezone was at 17, I corrected to 14 because they were 3 hours apart and I did not adjust 3- I adjust 4, now I only need to adjust 1 hour apart.


sorry for my English
Thank you


Which timezone do you need?

Which CME version are you using?


Leonardo Santana

Leonardo Santana

*** Rate All Helpful Responses***

My timezone is 17., but it shows me 3 hours ahead, if I put timezone 9 it shows me 3 hours behind,

timezone 17 does not respect me, which is -180, I am in Argentina Bs As.


version 15.7 on Cisco 2900 series. (2951)

AMER-AR-FLRV#sh telephony-service
CONFIG (Version=12.0)
Version 12.0

voice register global
mode cme
source-address x.x.x.x port 5060
timeouts interdigit 30
max-dn 100
max-pool 100
load 7841 sip78xx.11-5-1-18.loads
authenticate register
authenticate realm
timezone 8
date-format D/M/Y
service https
tftp-path flash:
create profile sync 0251305408493238
user-locale ES



In don't see the "ntp-server <ip>" under voice register global. This means that CME will base it's time from what is set on the host router and give that to the phones. What is the NTP setting on the router itself? (ntp status, timezone and current 'clock') Are these correct?


Yes, the clock is ok via sntp, with ntp it was also ok, now I could solve it by putting timezone in 18, which is also -180, and it worked, I don't understand why it didn't work with 17.


Thank you


After you changed the timezone did you create the cnf files again? Try to do that.


Leonardo Santana

Leonardo Santana

*** Rate All Helpful Responses***

Timezone 17 is South America Standard/Daylight Time where Timezone 18 is SA Eastern Standard Time. This means that the host must respect the Daylight Savings Time change for the time to show correctly on the phone. But I was under the impression that Argentina does not use Daylight Savings and stays on SA Eastern Standard Time all year round. So wouldn't Timezone 18 be the right one to use? Or does your organization recognize Daylight Savings?


The correct time zone is 17, but the only way I found for the phone to correctly reflect the time is 18, these last times we are not having a time change as if there were in the past.

As long as I show the time well I think I'll leave 18


Thanks to all for reply.

So then, if Argentina as a whole (according to what I see in the standards, so I could be wrong) uses 18 (which does not do a time change twice a year) but your organization is using 17 (which does change) is it possible that the NTP source you are using is using 18 (no time change) while you are using 17, and so the time is off because of the difference? Or the SNTP was using 17 but the new NTP source is using 18?


The organization does not change the summer time, it adjusts to the country that does not change either. then 18 is going to be correct I think.

Anyway, whether it is 17 or 18, they make the same -180 subtraction from the schedule, it may be that it was not taking the cnf file well as Leonardo said.



I really appreciate your commitment to the case

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers