cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
64463
Views
81
Helpful
39
Replies

CP-8851 Feature/Session Buttons Flashing Red, Amber, and Green

bcoh_5711
Level 1
Level 1

As the title states, my phone is flashing all three colors. The only thing that changed before this started happening, is that the phone was unplugged to be cleaned. After plugging it back in, the top buttons on both sides of the screen are flashing through each color, red, amber, and green. I am logged into it correctly and the phone appears to function as it should. I could not find anything online about all three colors flashing like this. I only found reasons for flashing of single colors. Any ideas?

39 Replies 39

As per bug ID CSCve49657, 12.5(1.16) SIP firmware fixed the issue for me...

bwolf
Level 1
Level 1

I had this issue with a single 8841.  Per bug CSCve49657, upgrading the firmware resolved the issue

12.5 did not fix the issue for me, it started at 12.5. Only seen on one phone so far though.

 

Out of the box, the phone had 12.1. I upgraded to 12.5 to add KEM support.

 

I rolled back to 12.1 issue persisted. I upgraded to 12.5 again issue persisted.

 

I rolled back to 11.7 issue cleared. Upgrading to 12.5 from 11.7 did not bring the issue back.

 

So the problem seems to be linked to both the software you move from and to.

 

CP8865 running firmwares:

sip8845_65.12-1-1-12

sip8845_65.12-5-1SR3-74

sip8845_65.11-7-1-17

 

HTH.

pbecker24
Level 1
Level 1

I found this same symptom in a phone I just unboxed. It seemed to register properly, but the flashing lights persisted. I upgraded the firmware on the CUCM server for the 8800 models to version 12.7, although I read that the bug was fixed in version 12.5. When the phone re-registered and upgraded, the flashing stopped.

TIS Network
Level 1
Level 1

I may be late to this game, but CUCM 11 and an 8811 phone. Wiped the phone with reboot code/didn't work. Upgraded the phone with  sip88xx.12-5-1-16. Lights went out 

TYFANAN
Level 1
Level 1

Just to confirm, same issue with blinking LEDs. Resolved that way:

- install cmterm-88xx-sip.11-7-1-17.k3.cop.sgn;

- point the phone to load image 88xx-sip.11-7-1-17 in "Phone Load Name" field;

- reset all settings from the phone;

- install cmterm-88xx-sip.12-5-1-16.k3.cop.sgn;

- finally install cmterm-88xx-sip.12-8-1-0201-486.k3.cop.sgn;

- reset the phone;

- all works great.

Thiago Perrini
Level 4
Level 4

@TYFANAN 

Thx for resume your results. For me was the same, had to downgrade to cmterm-88xx-sip.11-7-1-17.k3.cop.sgn first and blinking issues were gone.

I had this problem on a Cisco 8851 back in 2018. At the time, that phone was running sip88xx.10-3-1-20. TAC had me upgrade it to 12-0-1SR1-1 which did nothing. After several weeks of working with TAC to no avail, they finally had me ship them the phone. They sent me an RMA replacement. I never saw that issue again until today (Feb. 8, 2023) after upgrading another 8851 from firmware version sip88xx.12-8-1-0001-455 to version 88xx-sip.14-1-1-0211-134.k4. I've got one phone that now has the blinking lights.

Hey @Hard_Boiled_Greg just stumbled across your post, while troublesthooting Flashing Red, Amber, and Green issue on a new 8865 phone that previous was registred in secure mode.
First I tought it is an CAPF/Certificate issue, but after I performed some tests I was sure that must be something else. 
The phone had sip8845_65.12-8-1-0101-482 installed and after a cluster upgrade we also upgraded the phones to sip8845_65.14-2-1-0001-14. Since then, the phone has the Flashing Red, Amber, and Green issue.
In the secure mode we cant register the phone. The phone does't update the LSC. 
In unsere mode we can register the phone but the LED keeps flashing Red, Amber, and Green.

We also have other phones with same hardware revision (CP-8865-K9 V09) that works without any issues. 
We tried to install sip8845_65.12-8-1-0101-48 but unfortunately the problem remains.

How did you solved the issue? Just another RMA?  

Today, I was able to fix the phone. 
I have installed the phone into another cucm cluster and flashing Red, Amber, and Green problem was still there (to that moment phone had the firmware version sip8845_65.14-2-1-0001-14 installed). 

I have downgraded to firmware version sip8845_65.14-1-1-0211-134 and flashing Issue was gone. 
After that I upgraded back to version sip8845_65.14-2-1-0001-14. Flashing issue not came back. 
Phone now is working as expected. 

 

Active Load ID: sip8845_65.14-2-1-0001-14
Inactive Load ID: sip8845_65.14-1-1-0211-134


Kind Regards
Thiago