cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
908
Views
0
Helpful
3
Replies
Highlighted
Beginner

CUCM 7 to CUCM 8 upgrade license

Hi,

I have a CUCM server running on version 7, we want to upgrade it to version 8. As of now it is not covered under UCSS.

Can you please tell me which license SKU should i order for this upgrade?

Regards,

Andy

3 REPLIES 3
Highlighted
Advisor

Hi Andy,

Firstly,you need to have a valid ESW contract before u place the order for UCSS.

You need to look into whether u are using MCS Hardware/ UCS platform since CUCM 8.0(2) above requires min. 4 GB of DRAM.

You need to speak to Cisco SE to have exact PArt Codes so as to avoid any wrong ordering.

http://www.cisco.com/web/partners/downloads/partner/WWChannels/technology/ipc/downloads/UC_8_6_OG.pdf

regds,

aman

Highlighted
Beginner

Andersson,

As mentioned by Aman, there has been huge change since 8.x version. You have to check the software availability and hardware compatibility. Better you check with your SE for the exact support.

Regards

TT

Rate helpful posts

Highlighted
Rising star

Hi Andy

If your system is not covered by UCSS (even if you do have ESW) you won't be allowed to buy it by Cisco. UCSS is only available on new installs for a short period. After this, you can't buy it for existing systems.

Your most cost effective option will be to upgrade by the "9+3" upgrade which will get you to the latest version for RRP $9 per user when you buy 3 years of UCSS and ESW at the same time.

Part codes:

MIG-CUCM-ENHP Migration to UC Manager 9.x Enh Plus

MIG-CUCM-USR Migration to UC Manager Enhanced

MIG-CUCM-BASIC Migration to UC Manager Basic

MIG-CUCM-ESS-USR Migration to UC Manager Essential

MIG-TP-ROOM Migration to UC Manager TelePresence Room based endpoint

HTH

Barry Hesk

Intrinsic Network Solutions

Content for Community-Ad