cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

921
Views
0
Helpful
5
Replies
Highlighted
Frequent Contributor

CUCM 8.6: Doubt about firmware and locale

         Hi Guys,

Today my Customer did upgrade CUCM 7.1.3 to 8.6.2. After this activity, we verified that any IP Phones 7911 was locale in Portuguese and another in English. When did restarted this IP Phone It stayed all in English, the same problem is ocurring with another models. Any have Ideia about this? Are there specific locale and specific firmware to work in this version?

CUCM 8.6.2

po-locale-pt_BR-9.0.2.1000-1.cop.sgn

cm-locale-pt_BR-8.6.2.1000-1.cop

ModeloQuantidadeFirmware em uso
791133389.0(3): JUN-10
79407428.1(2): AUG-09
79416109.0(3): JUN-10
7942899.0(3): JUN-10
79603388.1(2): AUG-09
79612009.0(3): JUN-10
7962419.0(3): JUN-10
797019.0(3): JUN-10
997199.0(3): JUN-10


Thanks,

Wilson

Everyone's tags (4)
5 REPLIES 5
Highlighted
Hall of Fame Master

CUCM 8.6: Doubt about firmware and locale

Wilson,

You need to install specific version locales for specific CUCM version, when you are upgrading from 7.1 to 8.6 you need to install 8.6 locales, not 9.0 as you show up above. 

HTH,

Chris

Highlighted
Frequent Contributor

CUCM 8.6: Doubt about firmware and locale

Hi Chris,

After install version po-locale-pt_BR-9.0.2.1000-1.cop in the 02 CUCM TFTP, the problem was solved. Thanks for you help

Wilson

Highlighted
Hall of Fame Master

CUCM 8.6: Doubt about firmware and locale

Wilson,

So, you installed 9.0 locale on CUCM 8.6?

Is so it may appear to work but it is not supported and you might run into some issues.

HTH, please rate all useful posts!

Chris

Highlighted
Frequent Contributor

CUCM 8.6: Doubt about firmware and locale

Hi Crhis,

I am sorry by delay. Yes, the CUCM stayed with following configuration:

CUCM 8.6.2

po-locale-pt_BR-9.0.2.1000-1.cop.sgn

cm-locale-pt_BR-8.6.2.1000-1.cop

ModeloQuantidadeFirmware em uso
791133389.0(3): JUN-10
79407428.1(2): AUG-09
79416109.0(3): JUN-10
7942899.0(3): JUN-10
79603388.1(2): AUG-09
79612009.0(3): JUN-10
7962419.0(3): JUN-10
797019.0(3): JUN-10
997199.0(3): JUN-10

The Customer decided keep the same firmware IP Phone that was working in the CUCM 7.1.3. In the future It will to do upgrade firmware version about IP Phone.

Thanks,

Wilson

Highlighted
Hall of Fame Master

CUCM 8.6: Doubt about firmware and locale

Firmware has nothing to do with Locales, firmware are typically compatible with any CUCM version. Locales on the other hand are not, so you are currently running unsupported Brazil locale with your CUCM. As your locale is for version 9.0, yet your CUCM is version 8.6. You should have isntalled version 8.6 of the locale.

HTH, please rate all useful posts!

Chris

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey