cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
60
Views
5
Helpful
2
Replies
Highlighted
Enthusiast

CUCM 9.1(2)SU3 - VGW IOS compatibility and IM P compatibility

Hi 

I'm planing to upgrade CUCM to 9.1(2)SU3, I need to know recommended version IOS for VGW and recommended IM & P version. 

 

If anyone can share a guide this will be a great help 

 

Rgds

$  

Everyone's tags (2)
2 REPLIES 2
Cisco Employee

Hi,IM and Presence Service

Hi,

IM and Presence Service Release 9.1(1a) is compatible with Unified Communications Manager Release 9.1(2).

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/rel_notes/9_1_2/CUCM_BK_C9FFFCD0_00_cucm-release-notes-912/CUCM_BK_C9FFFCD0_00_cucm-release-notes-912_chapter_010.html

For IOS< you can take the IOS versions listed under cucm version 10.0(1) as the minimum recommended version from the following link since 9.1 is not explicitly mentioned

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html

 

HTH

Manish

 

 

Hall of Fame Master

Always attempt to match exact

Always attempt to match exact version of CUCM to IMP, if one is not available then make sure major versions match i.e. 9.1.

As to GW support, unless you are using MGCP the version is irrelevant and you can use any.  You did not specify your router model, but assuming it's 29/39XX I would recommend latest 15.4M train.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards