cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2129
Views
0
Helpful
5
Replies
stuckerisg
Beginner

Desktop Supervisor can't log in

We are on UCCX Enhanced, Application Adminisration 5.0(2) and Unified Callmanager 6.1.2.  When we got the system about 4 years ago all settings were migrated over, or set up by the vendor.

We have two teams in UCCX.  One team needed to change supervisors. The new supervisor has been an agent for a long time without any problems (I know you go to Callmanager and enable the ICC extension to create an agent).  So I went to CRS admin User Management and made the agent a supervisor.  I then went to RmCm and made the new supervisor the primary supervisor for the team. I removed supervisor capabilities from the old supervisor.   Now when I try to log into the Supervisor Desktop I get the error "The ID you entered was not found".  I do not get a password error.  I can still log in as that user to the Desktop Agent. I think I am missing something somewhere, but I am not sure where.  I have tried adding other supervisors and get the same error.  A strange thing-when I try to log in as the old supervisor I get a password error (I don't know that user's password).  If I try to log in as another user that has never been a supervisor I get the id not found error.  I have restarted  the desktop sync service in UCCX.  I have removed the new supervisor as an agent and completely set it back up again, as an agent and supervisor.  I have compared callmanager and UCCX settings between the new supervisor and exisiting supervisors that are working and don't find anything different.

This is very perplexing and I have spent a lot of time on it.  If anyone can point me in the right direction I would greatly appreciate it.

Thanks!

5 REPLIES 5
anchoudh
Engager

Hi Sandy,

Could you please check the UCCX Admin->System Parameters Page-> Supervisor access parameter ?

What is it set to?

Thanks,

Anand

Please rate helpful posts !!

Hi Sandy, You may also want to try "Synchronize Directory Services" from the Cisco Desktop Administrator app.  I've experienced the same issues in the past with UCCX 5.0 and a re-sync usually cleared it up.

As a side point, remember that the supervisor password is not the same as the user password in that version.  It should be the username for the password as well.  The sup can then change it after initial login.

-Mike

I don't see any options to do anything in the desktop admin, as a matter of fact everything is greyed out, I can't change anything.  I did read some where that in version 5 and higher the desktop admin doesn't work (not sure if that is right or not, but I can't do anything with it).

I did try logging into the supervisor desktop using the username for the password and still get error that id isn't found.

Thanks for the response.

It is set to no access to teams.  I assume this is for the web based supervisor login.  Other supervisors that were created when the system was migrated can log in fine.  Old and new supervisors can log in as supervisor to appadmin, but then there are no options to view teams or agents.  So I can log in to appadmin as a supervisor, just not the supervisor desktop.

Thanks

Thanks for the responses, I always learn something useful. 

Anyway I ended up rebooting the UCCX server and that fixed the problem.  It was a last resort-I don't think you should have to reboot the server (or the application) just to make user changes.  But it did work, next time I'll just save myself the trouble and reboot first!

Thanks again!

Create
Recognize Your Peers
Content for Community-Ad