cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
780
Views
0
Helpful
1
Replies
Highlighted
Beginner

DSPs on 1760-v

I recently got an old 1760-v that I am seeting up in the lab.  I'm wondering if there may be a bad DSP chip in it.  Initially, it had a single DSP

chip in slot 1:

NAME: "DSP Module", DESCR: "Packet Voice DSP Module with 1 C549 DSPs"
PID: Packet Voice DSP Module with 1 C549 DSPs, VID: 3.2, SN: VIC084153D6

I have a two port FXO card in slot 2, but the voice ports never showed up in the config.

I have now added another DSP chip in slot 0:

NAME: "DSP Module", DESCR: "Packet Voice DSP Module with 3 C549 DSPs"
PID: Packet Voice DSP Module with 3 C549 DSPs, VID: 2.2, SN: ICP0331010E

The voice ports have shown up and seem to work, but the original DSP does not seem to come up.

SVG2#show voice dsp voice

DSP  DSP             DSPWARE CURR  BOOT                         PAK     TX/RX
TYPE NUM CH CODEC    VERSION STATE STATE   RST AI VOICEPORT TS ABORT  PACK COUNT
==== === == ======== ======= ===== ======= === == ========= == ===== ============
C549 000 00 g711ulaw  4.1.43 Idle  Idle      0  0 2/0       NA     0       62/17
C549 000 01 g711ulaw  4.1.43 Idle  Idle      0  0 2/1       NA     0        8/11

Active Voice Call details


Current total analog signalling channels: 2
Current max allowed digital timeslot for voice: 12
Current active transcoding sessions: 0
Current free transcoding sessions: 0
Current active conferencing sessions: 0
Current free conferencing sessions: 0
Current number of DSP group: 1
Group 0:
Current allocated analog signalling channels: 2
Current free analog signalling channels: 0
Current allocated digital signalling channels: 0
Current free digital signalling channels: 12
Port(s) served: 2/0  2/1
Current Available MIPS: 300
SPMM  DSPRM  State   Image     D-sig  D-sig     A-sig  A-sig  Mips Voice/Xcode
  Dsp   Dsp                  allocate   free  allocate   free  Free     Chan
  0/0     0      UP   FIXHC         0      0         2      0   100        0
  0/1     1      UP   FLEX6         0      6         0      0   100        0
  0/2     2      UP   FLEX6         0      6         0      0   100        0
  1/0     3           FLEX6         0      0         0      0     0        0


SVG2#show voice dsp error
No DSP errors logged

Any ideas?  Am I missing something?

1 REPLY 1
Highlighted
Cisco Employee

It looks like the orginal DSP, using which the ports were not coming up is a bad DSP

Content for Community-Ad