cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
510
Views
0
Helpful
1
Replies

FXO outgoing calls pass through problem

HI,

I have CME 2921 router .8 FXO PSTN line comming to my router  outgoing calls pass through only  FXO port 0/0/0 .  but incomming call comming with all FXO  port.

show my running configuration

CME#show running-config

Building configuration...

Current configuration : 28241 bytes

!

! Last configuration change at 14:21:20 UTC Sat May 18 2013 by admin

version 15.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CME

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

enable secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU

!

no aaa new-model

clock timezone UTC 3 0

!

ip cef

!

!

!

!

ip dhcp pool 1

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

option 150 ip 192.168.10.1

!

!

!

no ip domain lookup

ip domain name yourdomain.com

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

trunk group fxo

voice-class cause-code 1

hunt-scheme longest-idle

!

!

trunk group FXO

!

!

crypto pki trustpoint TP-self-signed-1480474283

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1480474283

revocation-check none

rsakeypair TP-self-signed-1480474283

!

!

crypto pki certificate chain TP-self-signed-1480474283

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31343830 34373432 3833301E 170D3132 30383037 31303231

  30305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34383034

  37343238 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100CE31 54464708 8BC3C22D 347D958E 3AE36BBC 16C56FA2 BD8290E5 D732A779

  FA3EFE94 CB157EA8 2F6BB3AB 7993733A 5F74188B 46D1420C FF20223D 33807E92

  667FE112 C93EF28F 60F4695D 821128CD 82A4B33E 53F15888 BC2B16E3 3CAB0B31

  6DEF8109 882CC001 E5098472 721ABAE2 D2A458E7 E16716AA C3D5723D 38E55222

  62170203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 1477083B A9425D93 CCEB3715 1B69E262 F618B88E 16301D06

  03551D0E 04160414 77083BA9 425D93CC EB37151B 69E262F6 18B88E16 300D0609

  2A864886 F70D0101 05050003 8181007D 071BDAD1 7A89C0D2 54382FCB 74881C0E

  524784C5 972E41CA 0CF827D4 8523F08D EDB74400 FD493D5D 6EDE52B2 A8D68A09

  20490C72 C9B21662 770B5B94 0B96A360 B83B20E7 5295A1AF C0A44518 0B022122

  A666CBBF B803B8CD CB183A28 4E261E71 823DCF69 D185892E 57DA8B3A BE22EDA5

  E7CA8354 9504B0F0 A8AE5F16 0D6329

        quit

voice-card 0

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

  registrar server expires max 300 min 60

!

voice class codec 1

codec preference 1 g711ulaw

!

voice class custom-cptone STC

dualtone disconnect

  frequency 425

  cadence 250 250

!

!

voice register global

mode cme

source-address 192.168.10.1 port 5060

max-dn 40

max-pool 20

load 8961 sip8961.9-2-2SR1-9.loads

authenticate register

authenticate realm all

timezone 31

mwi reg-e164

voicemail 999

tftp-path flash:

create profile sync 0005461448220091

camera

video

!

voice register dn  1

number 252

call-forward b2bua noan 100 timeout 20

allow watch

name Operator

label Operator

!

voice register pool  1

id mac 1CAA.0710.0AC1

type 8961 addon 1 CKEM

number 1 dn 1

dtmf-relay rtp-nte sip-kpml sip-notify

username cisco password cisco

codec g711ulaw

no vad

camera

video

blf-speed-dial 1 242 label "Mr.Mohd_Al_Hathlol_(GM)"

blf-speed-dial 2 222 label "Mr.Abdul_Aziz_Al_Oraini"

blf-speed-dial 3 231 label "Mr.Dr.Kamal"

blf-speed-dial 4 246 label "Mr.Farouk_Ali_Osman"

blf-speed-dial 5 254 label "Mr.Hamdan"

blf-speed-dial 6 221 label "Mr.Yousuf_Mohd"

blf-speed-dial 7 223 label "Mr.Shakir_Mohd"

blf-speed-dial 8 225 label "Mr.Abdulrahman"

blf-speed-dial 9 226 label "Mr.Khaja"

blf-speed-dial 10 227 label "Mr.Abdulhakim"

blf-speed-dial 11 262 label "Mr.Gethru"

blf-speed-dial 12 229 label "Mr.Fadi"

blf-speed-dial 13 232 label "Mr.Joy"

blf-speed-dial 14 233 label "Mr.Sadik_Ali"

blf-speed-dial 15 234 label "Mr.Alieid"

blf-speed-dial 16 235 label "Mr.Shakir"

blf-speed-dial 17 236 label "Mr.Ahmad_Dugeimat"

blf-speed-dial 18 237 label "Mr.Sameh_Kharmouti"

blf-speed-dial 19 240 label "Mr.Mathew"

blf-speed-dial 20 241 label "Mr.Sagar"

blf-speed-dial 21 243 label "Mr.Federico_Lumibao"

blf-speed-dial 22 244 label "Conference_Room"

blf-speed-dial 23 245 label "Mr.Abdil_Ganny"

blf-speed-dial 24 247 label "Mr.Mohannad_Attala"

blf-speed-dial 25 248 label "Mr.Faisal_Al_Hathilol"

blf-speed-dial 26 249 label "Mr.Abdullah_Hassan_TV"

blf-speed-dial 27 250 label "Production_Foreman_2"

blf-speed-dial 28 251 label "Mr.Abdullah_Nasruddin"

blf-speed-dial 29 253 label "Mr.Baha_Awad"

blf-speed-dial 30 255 label "Gate_H.O"

blf-speed-dial 31 256 label "Mr.Alan_Villavicencio_2(Reser)"

blf-speed-dial 32 257 label "Mr.Mohd_Habani"

blf-speed-dial 33 258 label "Mr.Sultan"

blf-speed-dial 34 260 label "Clinic"

blf-speed-dial 35 228 label "Mr.Raymond"

blf-speed-dial 36 263 label "Main_Gate"

blf-speed-dial 37 264 label "Production_Foreman_1"

blf-speed-dial 38 265 label "GM-Serpo"

blf-speed-dial 39 266 label "Mr.Nabeel"

blf-speed-dial 40 267 label "GM-Guest"

blf-speed-dial 41 268 label "Mr.Ibrahim_Yassin"

blf-speed-dial 42 269 label "Office_Boy"

blf-speed-dial 43 270 label "Mr.Ali_Abdulhafiz"

blf-speed-dial 44 271 label "Mr.Perwez_Akhtar"

blf-speed-dial 45 272 label "Mr.Ronald_Muncal"

blf-speed-dial 46 273 label "Mr.Alan_Villavicencio"

blf-speed-dial 47 274 label "Conference_RM(GM)"

blf-speed-dial 48 277 label "Sales_Secretary_2"

blf-speed-dial 49 278 label "Prod_Foreman"

blf-speed-dial 50 280 label "Serpo_Stores"

blf-speed-dial 51 284 label "Mr.Jahangir"

!

!

!

!

!

license udi pid CISCO2921/K9 sn FCZ163270CP

hw-module ism 0

!

hw-module pvdm 0/0

!

!

!

file privilege 0

username admin privilege 15 password 0 admin

!

redundancy

!

!

!

!

!

!

interface Loopback0

ip address 172.16.1.1 255.255.255.0

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 192.168.10.1 255.255.255.0

duplex auto

speed auto

!

interface ISM0/0

ip unnumbered Loopback0

service-module ip address 172.16.1.2 255.255.255.0

!Application: CUE Running on ISM

service-module ip default-gateway 172.16.1.1

!

interface GigabitEthernet0/1

ip address 192.168.1.159 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface ISM0/1

description Internal switch interface connected to Internal Service Module

no ip address

!

interface Vlan1

no ip address

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:/GUI

!

ip route 172.16.1.2 255.255.255.255 ISM0/0

!

!

!

tftp-server flash:sip8961.9-2-2SR1-9.loads

tftp-server flash:xml-test.html

tftp-server flash:home.shtml

tftp-server flash://172.16.1.1/ccme.html

tftp-server html

tftp-server flash://192.168.10.1/ccme.html

tftp-server flash:/GUI

!

control-plane

!

!

voice-port 0/0/0

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/0/1

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/0/2

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/0/3

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/1/0

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/1/1

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/1/2

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/1/3

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/2/0

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/2/1

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/2/2

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

voice-port 0/2/3

trunk-group FXO

supervisory disconnect dualtone mid-call

supervisory custom-cptone STC

input gain 14

timeouts initial 0

timeouts interdigit 2

timeouts call-disconnect 3

timeouts ringing 5

timeouts wait-release 3

connection plar 888

caller-id enable

!

!

!

!

!

mgcp behavior rsip-range tgcp-only

mgcp behavior comedia-role none

mgcp behavior comedia-check-media-src disable

mgcp behavior comedia-sdp-force disable

!

mgcp profile default

!

!

dial-peer cor custom

name internal

name local

name national

name mobile

name international

!

!

dial-peer cor list internal

member internal

!

dial-peer cor list local

member local

!

dial-peer cor list national

member national

!

dial-peer cor list mobile

member mobile

!

dial-peer cor list international

member international

!

dial-peer cor list Restricted

member internal

!

dial-peer cor list LocalCalls

member internal

member local

!

dial-peer cor list LongDistance

member internal

member local

member national

member mobile

!

dial-peer cor list International

member internal

member local

member national

member mobile

member international

!

!

dial-peer voice 666 voip

description " Dial-Peer for CUE VM "

destination-pattern 999

session protocol sipv2

session target ipv4:172.16.1.2

dtmf-relay h245-alphanumeric h245-signal rtp-nte sip-notify

codec g711ulaw

no vad

!

dial-peer voice 101 voip

description " Dial-Peer for CUE AA"

destination-pattern 888

session protocol sipv2

session target ipv4:172.16.1.2

dtmf-relay h245-alphanumeric h245-signal rtp-nte sip-notify

codec g711ulaw

no vad

!

dial-peer voice 1 pots

trunkgroup FXO

corlist outgoing local

destination-pattern 9[19]..

forward-digits 3

!

dial-peer voice 2 pots

trunkgroup FXO

corlist outgoing local

destination-pattern 9[2-8][0-9][1-9]....

forward-digits 7

!

dial-peer voice 3 pots

trunkgroup FXO

corlist outgoing mobile

destination-pattern 905[056].......

prefix 05

!

dial-peer voice 4 pots

trunkgroup FXO

corlist outgoing national

destination-pattern 90[234679].......

prefix 0

!

dial-peer voice 5 pots

trunkgroup FXO

corlist outgoing international

destination-pattern 900T

prefix 00

!

dial-peer voice 6 pots

trunkgroup FXO

corlist outgoing local

destination-pattern 9600T

prefix 600

!

dial-peer voice 7 pots

trunkgroup FXO

corlist outgoing local

destination-pattern 9800T

prefix 800

!

!

presence

presence call-list

!

sip-ua

presence enable

!

!

!

gatekeeper

shutdown

!

!

telephony-service

conference hardware

conference transfer-pattern

video

no auto-reg-ephone

max-ephones 100

max-dn 250

ip source-address 192.168.10.1 port 2000

system message LCC_SIPOREX

time-zone 31

date-format dd-mm-yy

voicemail 999

mwi reg-e164

max-conferences 8 gain -6

web admin system name admin secret 5 $1$qHe3$xblvRD1ouV4jr8RcGUiMM.

dn-webedit

time-webedit

transfer-system full-consult

create cnf-files version-stamp 7960 May 05 2013 16:13:52

!

!

ephone-dn  1

number 221

description Mr.Yousuf Mohd

name Mr.Yousuf Mohd

call-forward busy 999

call-forward noan 999 timeout 15

corlist incoming LocalCalls

!

!

ephone-dn  2

number 222

description Mr.Abdul Aziz Al Oraini

name Mr.Abdul Aziz Al Oraini

call-forward busy 999

call-forward noan 999 timeout 10

corlist incoming LocalCalls

!

!

ephone-dn  3

number 223

description Mr.Shakir.Mohd

name Mr.Shakir.Mohd

call-forward busy 999

call-forward noan 999 timeout 15

corlist incoming LocalCalls

!

!

ephone-dn  5

number 225

description Mr.Abdulrahman

name Mr.Abdulrahman

call-forward all 262

call-forward busy 999

call-forward noan 999 timeout 15

corlist incoming Restricted

1 Reply 1

Daniele Giordano
Rising star
Rising star

Please add the output of "show dial-peer voice summary" and "debug voice dialpeer" during aoutgoing call.

Regards.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers