cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2715
Views
0
Helpful
10
Replies
Highlighted

Hear no ringing when dialing through FXS port

I ran into a strange issue with an FXS port and am wondering if anyone knows what might cause this. Calls come in and out but when dialing from an analog phone connected to the FXS port we don't hear it ringing, just silence until the remote side picks up. There is dial tone, just no ringing after the number is dialed. Any idea what might cause this?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Enthusiast

Hi,

You may also upgrade IOS on the 2811 router to a more stable version, if you take a look on:


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

Page 105, you can find the link for the recommended IOS for CUCM 7.x

HTH

--
Jorge Armijo

Sent from Cisco Technical Support Android App

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.

View solution in original post

10 REPLIES 10
Highlighted
Hall of Fame Master

Begin mentioning system, version, and configuration you're using-

Highlighted

Using a Cisco 2811, with VIC2-2FXS module. C2800NM-ADVIPSERVICESK9-M, Version 12.4(3i)

The router is an H.323 gateway with CCM7.1 PBX.

interface Serial0/0/0:23
no ip address
isdn switch-type primary-ni
isdn incoming-voice voice
isdn bchan-number-order ascending
no cdp enable

!

voice-card 0
no dspfarm
dsp services dspfarm

!

voice-port 0/2/0

!

voice-port 0/2/1

!

dial-peer voice 4000 voip

destination-pattern [1-8]...

modem passthrough nse codec g711ulaw

voice-class codec 1

voice-class h323 1

session target ipv4:{ip removed}

incoming called-number .

dtmf-relay h245-alphanumeric

fax rate disable

no vad

!

dial-peer voice 100 pots

description Office Fax

huntstop

destination-pattern {10-digit phone number here}

clid network-number {10-digit phone number here}

port 0/2/0

      

Highlighted

To connect an analog phone to CUCM, you should use SCCP not H.323.

Anyway, check:

http://www.cisco.com/en/US/docs/ios/12_3/vvf_c/voice_troubleshooting/old/vts_h323.html#wp1039325

Highlighted

Thanks, I willl look at that guide. As for the SCCP vs H.323, we use this same config at many sites and they work just fine and I'm starting to wonder if it's just a bug or incompatability with the version I have on this router.

Highlighted

Hi,

On CUCM Admin

System --> Service Parameters -->CallManager

Look through the clusterwide H323 settings

Under the "Send H25User Info Message selection",
verify that the box for No Ringback is not checked
and the box for "User Infro for Ring Back Tone" is checked.

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Highlighted

@ acampbell

Checked my service parameters and while I didn't have any checkboxes to select, there was a drop down menu but it had "User Info for Call Progress Tone" already selected. Also, we have 20+ branch offices using the same configuration and they work fine. I did upgrade the IOS over the weekend and I'm now waiting to have someone on-site test to see if that fixed it.

Highlighted
Enthusiast

Hi,

You may also upgrade IOS on the 2811 router to a more stable version, if you take a look on:


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

Page 105, you can find the link for the recommended IOS for CUCM 7.x

HTH

--
Jorge Armijo

Sent from Cisco Technical Support Android App

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.

View solution in original post

Highlighted

What happens when you dial station-to-station? Call another desk in the building. Tell them not to answer the phone. Do you get the ring back? Perform a call trap in the router on an outbound call and see if the SIP message indicates TRYING and RINGING.

This will isolate the issue to the UCM/Call Manger or the router config.

Highlighted

Seems the firmware upgrade took care of it.

Big "Thank You" to everyone who chimed in.

Highlighted

Hey,

Great to hear that the upgrade worked.

Thanks for the good rating!

--

Jorge Armijo

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
Content for Community-Ad