cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1140
Views
0
Helpful
3
Replies
Highlighted
Beginner

HowTo Disable SRV Record lookup IAD2431

Anyone know how I can disable SRV record lookup on an IAD2431 running 15.0M3?  I'm using 'DNS:mysipserver-name' in my SIP-UA.  And I have 'ip host mysipserver-name x.x.x.x' in my config so that it's found.  but everytime it tries to make a call the IAD tries to do a SRV record lookup taking about 10 secs to timeout before going ahead and using the already known IP.

i've added 'ip host _sip._udp.mysipserver-name' but it's still no good, even with 'ip name-server <my ip>. I can't even enable 'ip dns server' on the IAD to act as it's own dns server.  aaarrgg !

Any suggestions would be appreciated.

ci

Everyone's tags (7)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: HowTo Disable SRV Record lookup IAD2431

Configure an 'outbound proxy for sip' using ipv4.  This might work for you.

voice service voip
sip
outbound-proxy ipv4:x.x.x.x

View solution in original post

3 REPLIES 3
Beginner

Re: HowTo Disable SRV Record lookup IAD2431

I've also just tried this on my 2901.  SAME Thing... It tries SRV record lookup first, then after 3 attempts, it decides to finally use the IP given (or go to the hostname provided in sip-registrar)..

ci

Beginner

Re: HowTo Disable SRV Record lookup IAD2431

Configure an 'outbound proxy for sip' using ipv4.  This might work for you.

voice service voip
sip
outbound-proxy ipv4:x.x.x.x

View solution in original post

Beginner

Re: HowTo Disable SRV Record lookup IAD2431

thanks,... that works out fine

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here