Showing results for 
Search instead for 
Did you mean: 

intermittent busy signal issue calling 8961 telephones


Anybody else besides me observe intermittent, abnormal behavior with Cisco 8961 style telephones in regard to inappropriate response to the configured busy trigger of their lines?

Issue Description:  A 8961 device with all lines 100% idle can't be called on a particular line appearance.  Other lines in the cluster having an appropriate CSS to reach the partion of the affected line on the 8961 get a busy signal when calling, as if the busy trigger for the called line has been exceeded.  No busy forward is configured for the affected line.  If the 8961 has more than one line appearance configured, usually the other line appearances can be called during the time of the issue. 

CUCM = System version:

8961 load = sip8961.9-3-2-10

We can't reproduce it at will, but it occurs with enough regularity to cause reachability issues.  After we reset the affected device, everybody can immediately call it again, so I would tend to disagree with the suggestion that this is a CSS configuration issue, but I'll try to keep an open mind.

This has been brought to the attention of TAC via my vendor.  They have tried several 8961 firmware upgrades and even replaced every 8961 handset cord. (Really?)

Workarounds: Resetting the affected device corrects the issue until the next time it happens.  The issue has been documented to occur on shared and non-shared lines, but ONLY lines that exist on 8961 SIP telephones.  We have other SCCP phones in the cluster that have never been affected.  I also have a group of critical phone positions using 8961s which haven't reported the issue, yet.  On these phones I cranked the busy trigger up to 20, but I am not sure this is the sole factor that has evidently prevents the issue.  I'm wondering if something in my cluster could offer a call to one of these devices and the busy trigger count6 does not decrement for some reason when the call is completed.  I observed that although the line appearance on the LCD of the phone looks idle, I beleive I observed the Stream statistics on the IP phone web page Row Status = Active, but I want to reconfirm that.

Seeking any ideas from the experts to get a little more scientific in diagnosing this problem.  Thank you!



Does the phone show as Registered when this happens?  We will most likely need CCM traces do diagnose this issue.

Yes, the phone does show as registered when this happens.  You can actually receive a call on a different line appearance if the device has one.  That's why we are beginning to suspect this has something to do with the busy trigger on the line.  I recently reset all the affected phones, and immediately the issue goes away.  I will collect traces for the affected devices and post the next time this issue occurs.  Thank you


We are facing exactlly the same issue for the last few months!!!

We are on a CUCM 8.6.2 with 8961 phones

We have more than 350 registered phones and we are facing this issue on around 10 phones only

TAC is trying to figure out the problem but they have not been successful up to now

Were you able to resolve the issue? If yes please share your solution with us since we are lost with this


Hello Neophytos

Yes, what you describe does indeed sound similar. We did not solve the issue in CUCM 8.6.2, but I can suggest a good workaround. We increased the busy trigger of the affected phones to 20. The issue occurred far less frequently - every other month instead of every other day.

As we researched further, I suspected that the issue may have been related to the use of a CUCM SIP trunk to CUBE. We have a portion of 8961 users in the same cluster who never encountered the issue and who also never use the SIP trunk.  By chance, do your affected users also utilize a CUCM SIP trunk and/or CUBE?  If so, there are a couple IOS command we may want to discuss.

Another engineer's opinion is that this was a firmware issue and he is probably right.  Maybe it is combination of the two.  We upgraded to CUCM 9 recently (about a week ago) and the issue has not been reported again, yet.

Thank you

Hello Tzunt,

We have increased the Busy Trigger to 20 as per your suggestion and we will wait to see what happens.

We do have a SIP Trunk for our PSTN but not to a CUBE and i don't believe this is related because the issue happens even if you are calling internally.

Regarding the firmware upgrade we have upgraded to the latest version two months ago but it did not help

I am seriously thinking to upgrade to CUCM 9.X if this continous.

Currently we have a TAC engineer analyzing logs trying to figure out what might be the issue

Thanks a lot


We had tried all the 8961 loads we could get our hands on at the 8.5-8.6 release, but that never resolved the issue.

The busy trigger workaround should buy you sufficient time to plan what you want to do.

I will repost here if I ever see the issue again in the v9 release, hopefully not  :^)



Though this post is a little late I've found this with CUCM 11.5 (5) and firmware version sip8961.9-4-2SR2-2.  We are seeing this with phones that are duplicated (i.e. two receptionists at a front desk).   The trick to finding the phone causing the issue is to go to settings access and make sure it's enabled.  Now, on the phone, try resetting the phone via "Administrator settings" and if the "All settings" is grayed out then that's the phone giving you problems.  We also dug a little deeper and looked at console logs for the phone with the issue and found all lines as "UN-Registered" though the phone was registered.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: