cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

339
Views
0
Helpful
3
Replies
Highlighted
Contributor

IPCCX VERSION 9 IN HA , SUB IS IN PARTIAL SERVICE

Hi

The Sub is in Partial Service  and dont take over when the PUB is down

What do you think?

CTI Ports , Route points are associated in both jtapi application users

Regards

cc

Please rate all useful posts Regards Chrysostomos ""The Most Successful People Are Those Who Are Good At Plan B""
Everyone's tags (8)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Engager

IPCCX VERSION 9 IN HA , SUB IS IN PARTIAL SERVICE

Hi,

Yes, it might be one of the reasons.

You can crossverify that by running the Data Resync operation, and check. This resync operation will rectify all the inconsistencies between UCCX and CUCM inerms of CTI ports, Route Points and JTAPI application users.

Hope this helps.

Anand

Please rate helpful posts !!

View solution in original post

Hall of Fame Master

IPCCX VERSION 9 IN HA , SUB IS IN PARTIAL SERVICE

Impossible to tell without looking at MIVR logs on UCCX, typically it is caused by one of the following issues:

  • bad script
  • CTI ports not synced properly between CUCM and UCCX

HTH,

Chris

View solution in original post

3 REPLIES 3
Engager

IPCCX VERSION 9 IN HA , SUB IS IN PARTIAL SERVICE

Hi,

Yes, it might be one of the reasons.

You can crossverify that by running the Data Resync operation, and check. This resync operation will rectify all the inconsistencies between UCCX and CUCM inerms of CTI ports, Route Points and JTAPI application users.

Hope this helps.

Anand

Please rate helpful posts !!

View solution in original post

Hall of Fame Master

IPCCX VERSION 9 IN HA , SUB IS IN PARTIAL SERVICE

Impossible to tell without looking at MIVR logs on UCCX, typically it is caused by one of the following issues:

  • bad script
  • CTI ports not synced properly between CUCM and UCCX

HTH,

Chris

View solution in original post

Contributor

IPCCX VERSION 9 IN HA , SUB IS IN PARTIAL SERVICE

Hi Guys

I forgot to create other cti ports for the second IPCCX.I tried to use the same cti ports that  PUB  use, which that is not correct

After i associated the new ports in the second jtapi application user then everything working perfect

Regards

cc

Please rate all useful posts Regards Chrysostomos ""The Most Successful People Are Those Who Are Good At Plan B""
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here